X
點擊此處開啟此網站的行動版。

技術支援討論區

Why can't I "log in" on the mint.ca site?

已張貼

When I go to the Canadian mint website (mint.ca), I get there and see the general information and offerings;however, when I press the "log in" button, nothing happens...the circle keeps turning (forever). This problem started ~3-4 months ago. Previously, Firefox worked flawlessly for years. I kept my Firefox up-to-date and have minimal add-ons. As a trial, I tried using Safari and it worked.

When I go to the Canadian mint website (mint.ca), I get there and see the general information and offerings;however, when I press the "log in" button, nothing happens...the circle keeps turning (forever). This problem started ~3-4 months ago. Previously, Firefox worked flawlessly for years. I kept my Firefox up-to-date and have minimal add-ons. As a trial, I tried using Safari and it worked.

額外的系統細節

已安裝的外掛程式

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.13
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Simple plug-in that handles Citrix connection files
  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Shockwave Flash 19.0 r0
  • 5.1.40416.0

應用程式

  • Firefox 42.0
  • 使用者代理:Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:42.0) Gecko/20100101 Firefox/42.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/42.0/Darwin/en-US/

擴充套件

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Advertising Cookie Opt-out 1.5 (optout@google.com)
  • Boomerang for Gmail 1.2.6 ({65e41d20-f092-41b7-bb83-c6e8a9ab0f57})
  • Hola Better Internet 1.10.298 (jid1-4P0kohSJxU1qGg@jetpack)
  • Lightbeam 1.2.1.1-signed (jid1-F9UJ2thwoAm5gQ@jetpack)
  • Searchme 2.8 (searchme@mybrowserbar.com) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription:
  • adapterDeviceID: 0x0d26
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Intel Inc. -- Intel Iris Pro OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
LostGod 14 個解決方法 166 個答案

Have you attempted to use Safe Mode and see if that fixes your problem?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Have you attempted to use Safe Mode and see if that fixes your problem? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
FredMcD
  • Top 10 Contributor
4271 個解決方法 59913 個答案

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.

'''[https://www.mozilla.org/en-US/plugincheck/ Use this link to check that your plugins are up-to-date.]''' If any are listed as unknown or research, do not worry about them.
guigs 1072 個解決方法 11697 個答案

Also to make sure that there are no corrupt cookies that have been stored in the site try these steps:

  1. Right click on the Site and select "View Page Info"
  2. In the "Security" tab, click on Show cookies, then remove cookies

Restart Firefox and try one more time.

Also to make sure that there are no corrupt cookies that have been stored in the site try these steps: #Right click on the Site and select "View Page Info" # In the "Security" tab, click on Show cookies, then remove cookies Restart Firefox and try one more time.