X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

Tab title shows connecting...

已張貼

I am able to browse any and all websites but the tab titles of the pages opened by me all show either "Connecting..." or "New Tab" I am having a hard time keeping track of which tabs have which pages opened since all show the same text as mentioned above.

I have attached an image file showing the problem. Keep in mind that all the tabs have web pages loaded in them.

What might be the problem?

I am able to browse any and all websites but the tab titles of the pages opened by me all show either "Connecting..." or "New Tab" I am having a hard time keeping track of which tabs have which pages opened since all show the same text as mentioned above. I have attached an image file showing the problem. Keep in mind that all the tabs have web pages loaded in them. What might be the problem?
附加的畫面擷圖

被選擇的解決方法

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • PDF-XChange Viewer Netscape Gecko Plugin
  • Shockwave Flash 19.0 r0
  • VLC media player Web Plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:43.0) Gecko/20100101 Firefox/43.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17846 個解決方法 161524 個答案

選擇的解決方法

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
This issue can be caused by an extension that isn't working properly. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

提出問題者

My heartfelt thanks. The tabs started working properly when I restarted Firefox in safe mode. Now it is just a matter of searching for the add-on that was causing this.

My heartfelt thanks. The tabs started working properly when I restarted Firefox in safe mode. Now it is just a matter of searching for the add-on that was causing this.