搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox disconnect from the internet- wont load pages

  • 6 回覆
  • 11 有這個問題
  • 29 次檢視
  • 最近回覆由 DeathShot

more options

This is my second problem with Firefox, like my first, only happens on this computer and its driving me insane. Every now and again, in a seemingly random time, Firefox will stop loading all web pages. It simply acts as though I am not connected to the internet. Everything else on my computer is connected to the internet but not Firefox. Restarting the browser fixes this until the next time it happens but it simply should not be happening in the first place.

My compute specs are: Windows 8.1 Pro x64

Intel i7-4500U

8GB of DDR3 @ 1600Mhz

Nvidia GeForce GT 745M

WD 750GB 7200RPM Scorpio Black

所有回覆 (6)

more options

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network. Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use No Proxy. If there is a problem, then try System Proxy.


Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

Well I never touched the proxy settings before but it was on system proxy, so I changed it to no proxy. We will see what happens. This isn't a recreateable or predictable issue so I don't know when to expect it to happen again. Basically if it still happens I will be back otherwise I guess I wont. Thanks.

more options

Well it happened again, twice, today. So changing the proxy settings did not fix it.

more options

Might be a back-handed solution, but I used Little Snitch. Everything that I read on Mozilla failed. So I went in to LS, and even though it wasn't necessary before, made a "Rule" for Firefox to allow all connections. That straightened it out. I'm on a Mac, but for today, just wanted it working until my work is finished.

more options

ouiareborg said

made a "Rule" for Firefox to allow all connections

That is why the firewall instruction was posted above.

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

more options

Yeah the firewall thing isn't a problem for me. I think I'm going to report this as a bug now.