搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

stop all links being https secure

  • 2 回覆
  • 2 有這個問題
  • 20 次檢視
  • 最近回覆由 cor-el

more options

Hello, Since last update yesterday no links work everything is trying to open as https . I cant turn ir off anywhere. I tried going back to 41 but just the same new setting have made my system browsing no good.

Please help I like Firefox but it is at the moment not usable at all. If i search in google it shows results but clicking them goes knowhere.

Gary

所有回覆 (2)

more options

hello, first please make sure that the date, time & timezone are set correctly on your system. if this doesn't solve the issue (or it is already set properly), a possible solution depends on different factors:

  • what is the error code shown under technical details on the error page?
more options

Try to start Firefox in Safe Mode by holding down the Shift (Mac: Options) key to see if that helps.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.


Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.