X
點擊此處開啟此網站的行動版。

技術支援討論區

Problem with Auto Scroll.

已張貼

(Sorry for my bad english, it's not my native language) Hello, it's been many months that I have a problem with automatic scrolling Firefox Maintain pressure on the mouse wheel can slide in all directions of the web page, very useful for long pages and also for very high resolution pictures.

Off for several release (from 40.0.0 I think but not certainty), scrolling stops and / or is extremely slow and choppy until the page is not fully charged. This is all the more painful if we wait for loading a heavy image on a slow site.

I tested with the Firefox Safe Mode and it changes nothing. Disable graphics acceleration nor solves this defect. Test a new blank profile ... Remove and reinstall Firefox ... Namely I met no automatic scrolling problem on Internet Explorer or Chrome.

As I visit large high resolution photo galleries, is often sucks having to wait finish loading before dragging on the page with the pressed wheel. I leave then your knowledge to help me determine the source of this defect.

P.S. Windows 7 x64 with ATI HD7870 2go

(Sorry for my bad english, it's not my native language) Hello, it's been many months that I have a problem with automatic scrolling Firefox Maintain pressure on the mouse wheel can slide in all directions of the web page, very useful for long pages and also for very high resolution pictures. Off for several release (from 40.0.0 I think but not certainty), scrolling stops and / or is extremely slow and choppy until the page is not fully charged. This is all the more painful if we wait for loading a heavy image on a slow site. I tested with the Firefox Safe Mode and it changes nothing. Disable graphics acceleration nor solves this defect. Test a new blank profile ... Remove and reinstall Firefox ... Namely I met no automatic scrolling problem on Internet Explorer or Chrome. As I visit large high resolution photo galleries, is often sucks having to wait finish loading before dragging on the page with the pressed wheel. I leave then your knowledge to help me determine the source of this defect. P.S. Windows 7 x64 with ATI HD7870 2go

由 Tauxieros 於 修改

被選擇的解決方法

Ok, problem solved with the 45.0 release.

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 19.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0

更多資訊

FredMcD
  • Top 10 Contributor
4254 個解決方法 59583 個答案

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

提出問題者

FredMcD said

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there? Starting The Computer In Safe Mode;
Free Online Encyclopedia

Hello, I rebooted in safe mode and run a test with a new blank profile Firefox and the problem is still present :/

''FredMcD [[#answer-801483|said]]'' <blockquote> Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' </blockquote> Hello, I rebooted in safe mode and run a test with a new blank profile Firefox and the problem is still present :/

由 Tauxieros 於 修改

FredMcD
  • Top 10 Contributor
4254 個解決方法 59583 個答案

Download Firefox For All languages And Systems {web link} Save the file. Then;

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Mac: Open the "Applications" folder. Linux: Check your user manual.


Look for, and rename any Mozilla or Firefox folders by adding .old to them.

After rebooting the computer, run a registry scanner. Then run the installer. If all goes well, remove the OLD folders when you are done.

'''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems]''' {web link} Save the file. Then; Using your file browser, open the '''Programs Folder''' on your computer. '''Windows:''' C:\Program Files C:\Program Files (x86) '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual. Look for, and rename any Mozilla or Firefox folders by adding '''.old''' to them. After rebooting the computer, run a registry scanner. Then run the installer. If all goes well, remove the OLD folders when you are done.

提出問題者

Still the same problem despite all this...

I modified my first message because I believe that the problem is rather appeared to 40.0 (still no exact certainty)

Still the same problem despite all this... I modified my first message because I believe that the problem is rather appeared to 40.0 (still no exact certainty)

提出問題者

And I just tested an older Catalyst drivers late 2014 and it still does not resoult the problem...

And I just tested an older Catalyst drivers late 2014 and it still does not resoult the problem...
FredMcD
  • Top 10 Contributor
4254 個解決方法 59583 個答案

This could be an issue with the pointer software/settings on your system. Open it's setting, and look around.

This could be an issue with the pointer software/settings on your system. Open it's setting, and look around.

提出問題者

Microsoft optical intellimouse. I use this models of mouse for over 15 years and I do not see what could be problematic in its settings.

and why only with firefox? I rather think that this is related to loading images that block the movement of the scrolling with snap and releases once per second to lock on to finish loading...

Regarding my material, it is composed by: - intel I5 3570k - 8 go ram - Ati hd 7870

Microsoft optical intellimouse. I use this models of mouse for over 15 years and I do not see what could be problematic in its settings. and why only with firefox? I rather think that this is related to loading images that block the movement of the scrolling with snap and releases once per second to lock on to finish loading... Regarding my material, it is composed by: - intel I5 3570k - 8 go ram - Ati hd 7870
FredMcD
  • Top 10 Contributor
4254 個解決方法 59583 個答案

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.

有幫助的回覆

Yes thank you for trying to help me, you are the only one in the world to have answered me ^^'

Yes thank you for trying to help me, you are the only one in the world to have answered me ^^'
Musopedia 0 個解決方法 3 個答案

On my website www.btoe.com I cannot scroll beyond 20 items in any of the lists. I have no problem with this issue using Safari or Chrome. I prefer to use Firefox as I find it faster usually but recently it will not scroll vying 20 (or two screen loads) On our website it shows Loading More Content, see below. It is really frustrating if we want to access items beyond 20 as some of our lists have over 1000 items!

PS it looks like there is a loading problem also for the screen shot I tried to attach below!

On my website www.btoe.com I cannot scroll beyond 20 items in any of the lists. I have no problem with this issue using Safari or Chrome. I prefer to use Firefox as I find it faster usually but recently it will not scroll vying 20 (or two screen loads) On our website it shows Loading More Content, see below. It is really frustrating if we want to access items beyond 20 as some of our lists have over 1000 items! PS it looks like there is a loading problem also for the screen shot I tried to attach below!
FredMcD
  • Top 10 Contributor
4254 個解決方法 59583 個答案

When I scroll to the bottom, additianal listing are loaded. If this does not happen for you,

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Disable any blocking programs, then your protection programs.

When I scroll to the bottom, additianal listing are loaded. If this does not happen for you, Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ------------- Disable any blocking programs, then your protection programs.
Musopedia 0 個解決方法 3 個答案

Restarted Safe Mode and the problem is still there. Furthermore I have now just installed Opera and that also works perfectly along with Safari and Chrome. There is some nasty little bug in the latest Firefox.

Restarted Safe Mode and the problem is still there. Furthermore I have now just installed Opera and that also works perfectly along with Safari and Chrome. There is some nasty little bug in the latest Firefox.
Musopedia 0 個解決方法 3 個答案

Big Guys can you help please.

Big Guys can you help please.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59583 個答案

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
Riksoft 0 個解決方法 13 個答案

有幫助的回覆

Same problem and here a solution: https://support.mozilla.org/en-US/questions/1112023

Same problem and here a solution: https://support.mozilla.org/en-US/questions/1112023

選擇的解決方法

Ok, problem solved with the 45.0 release.

Ok, problem solved with the 45.0 release.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59583 個答案

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know.