搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Twitter no longer letting me post through Firefox

  • 3 回覆
  • 1 有這個問題
  • 20 次檢視
  • 最近回覆由 XYll

more options

Twitter's stopped letting me post or retweet or favourite from Firefox. Every time. This first started happening about a week ago. The message it gives is:

"Your account may not be allowed to perform this action. Please refresh the page and try again."

It works from other browsers and other devices.

Any ideas?

所有回覆 (3)

more options

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu, choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

more options

Thanks but sadly no luck!

Any other suggestions?

more options

This specific issue with twitter and a handful website is caused by the absence of referral information on image request.

Users of Configuration Mania extension or other privacy enhancing extensions may have configured the setting to withhold referral information, which leads to certain websites (e.g. twitter) to malfunction.

The solution is opening about:config and searching for the string network.http.sendRefererHeader this shall be reset to default either by right-clicking -> reset or editing the value to "2" (without quotes).