搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

The Best of Yahoo on Firefox, get Extension pops up every time I start Firefox. How can I get rid of this?

  • 1 回覆
  • 2 有這個問題
  • 5 次檢視
  • 最近回覆由 FredMcD

more options

If I select "cancel", it still comes up next time I open Firefox. Blocking Pop-ups doesn't help, either.

所有回覆 (1)

more options

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.sqlite, extensions.ini) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":


If you see disabled or not compatible extensions in "Firefox/Tools > Add-ons > Extensions" then click the Tools button at the left end of the Search bar to check if there is a compatibility update available.

If this hasn't helped then also delete possible addons.json and addons.sqlite files.

You can also check for problems with preferences.