搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Menus in settings don't block out the text behind when they drop-down.

  • 4 回覆
  • 1 有這個問題
  • 53 次檢視
  • 最近回覆由 FredMcD

more options

When I pick a drop-down menu, there is 100% transparency in the pick list.

Also, when I have the downloads menu item up in the tool bar area, it is 100% transparent, and cannot be seen.

附加的畫面擷圖

被選擇的解決方法

FredMcD & cor-el --

   Thanks for the suggestions. Gave most of them a try. Don't have Flash installed so that was not an issue. Also, ASUS has not updated its version of the Intel vid driver sin W10 came out, so I wondered of THAT might be an issue. Ended up diving in a little deeper and noticed that the newer W10 drivers that got pushed changed the way that some of my about:config settings responded compared to W7/8.1.  I reverted some of the gfx.direct2d... settings to default, and the problem cleaned itself up.  Appreciated your quick feedback!

KalvanOfOtherwhen

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


You can try a different Windows theme and Windows background image (wallpaper) to see if that helps.

more options

選擇的解決方法

FredMcD & cor-el --

   Thanks for the suggestions. Gave most of them a try. Don't have Flash installed so that was not an issue. Also, ASUS has not updated its version of the Intel vid driver sin W10 came out, so I wondered of THAT might be an issue. Ended up diving in a little deeper and noticed that the newer W10 drivers that got pushed changed the way that some of my about:config settings responded compared to W7/8.1.  I reverted some of the gfx.direct2d... settings to default, and the problem cleaned itself up.  Appreciated your quick feedback!

KalvanOfOtherwhen

more options

That was very good work. Well Done.