搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How can I stop Yahoo from being the default search engine when I open additional windows when I am searching?

  • 1 回覆
  • 2 有這個問題
  • 1 次檢視
  • 最近回覆由 cor-el

more options

When I open Firefox, my default search engine shows up as Google which is what I set it as. However, once I click to open an additional window, the search engine defaults to Yahoo. I have removed Yahoo from Search as suggested in other FAQs but to no avail. I have also made Google the default in the search engine bar. Please advise. Thank you

When I open Firefox, my default search engine shows up as Google which is what I set it as. However, once I click to open an additional window, the search engine defaults to Yahoo. I have removed Yahoo from Search as suggested in other FAQs but to no avail. I have also made Google the default in the search engine bar. Please advise. Thank you

所有回覆 (1)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also: