搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Can't log into wordpress admin or an account on government site

  • 2 回覆
  • 2 有這個問題
  • 16 次檢視
  • 最近回覆由 intrigue

more options

Since upgrading to 42.0b6 and 42.0b7 I cannot log into one particular wordpress admin account or into an account on a government site. The government site seems to follow through but upon answering a security question the site responds with a message: You have either attempted to access this Web site directly, or have used a bookmark. No bookmark was used to access the site in either case.

Notes: Can log into other wordpress admin sites using the current browser Can log into the above noted sites using same computer but different browser Can log into the above noted sites using a different computer Mac OS X 10.8.5 (Mountain Lion) with Firefox 41.0.2

My troubleshooting attempts: Cleared cache repeatedly and with every cookie and history deletion and restart Deleted all cookies Deleted all cookies.sqlite files Deleted sites history and set to forget site Disabled all plugins/addons and tested Run in safe mode and tested Run in safe mode and turned off "Use Hardware Acceleration" Reset and ensured accept cookies are turned on, including from 3rd parties and set to always

Oddities: The ability to log into other wordpress sites using the current browser (all are shared hosting sites, but different hosts) Upon successful login to government account site from the different computer with Firefox 41.0.2, I am advised that I logged in earlier from the original computer that states the above noted message.

Thanks in advance and great appreciation to anyone assisting to solve this mystery.

所有回覆 (2)

more options

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.

  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:

more options

Thanks for your response cor-el, but as mentioned in my original post, I tried all the things you suggested and more with no success