搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I cant compose an e mail in my yahoo mail and yahoo mail works real slow

  • 9 回覆
  • 8 有這個問題
  • 8361 次檢視
  • 最近回覆由 FredMcD

more options

I started having a problem with my yahoo e mail recently it started out just working slower than usual then it stopped letting me compose any mail. I am still able to receive and read my mail but it works very slowly nothing like it used to. I have upgraded my system to windows 10 but this didn't happen right after I did that it was working fine with windows 10 for several months before this happened. I contacted yahoo about it they checked out everything and said it isn't a problem with their program and I can compose e mails using a different browser without any problem. I can also compose using firefox and my msn outlook act. I really would like to get this fixed since the yahoo mail is my main one that I have been using for years now and all my contacts are through it. can you help me? I refreshed my firefox like your troubleshooting guide said to try and it didn't make any difference. Also disabled my virus protection and any other program that may interfere with it still no difference. I had everything the way I liked it before , but now I have to do it all over again Is there an easy way to do that with the folder you gave me of all my previous add on etc.?

被選擇的解決方法

As long as it works. Please flagged Today at 3:09 PM as Solved Problem This may help others.

從原來的回覆中察看解決方案 👍 1

所有回覆 (9)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

I've tried everything you suggested but it still does not let me compose any e mails . I am going to try and reinstall the yahoo this is the last thing I know to try. I will let you know if it worked.

more options

I have same problem, but the biggest issue beyond crashing is that it won't autofill the contacts, and I figured out that adblock plus is the culprit, but i dont want to turn it off for security reasons, and i have searched ad block website to find out a script/code to put in filters to stop problem, if someone can tell me how to get around that and also the continous crashing in firefox while trying to us yahoo mail, this is beyond frustrating.

more options

Load the web page. After the page is loaded, click the down arrow next to the AdBlock icon. Now select Disable on <web site>.

more options

That does work in that it enables me to do auto fill, I am glad for that, however, it now is allowing those yahoo mail ads that are at the top of mail column, can I somehow disable that with a filter? but then again, I have disabled it for that webpage so I don't think I can kill off the ad if its all disabled. Or can I?

more options

You can check here,

Forum; Adblock Plus Forum {web link} https://adblockplus.org/ Homepage

more options

I did check there and got some direction, what I finally figured out to do is convoluted, and that is; I installed Yahoo Mail Hide Ad Panel which 1) kills off those ads so I can then 2) turn off Ad Block Plus on the page to compose my mail and thus use my autofill for contacts, while not being forced to see the ads which are hid by the Yahoo Mail Hide Ad Panel.

So, it does solve the problem in a roundabout way, I still hope and believe there is going to be a way to use script to set up the ad block to work but not stop the auto fill feature for yahoo mail. Interestingly, several articles are pointing out that very recently yahoo users are suffering the inability to access mail without TURNING OFF ADBLOCK... so that says a lot. Mind you, they are claiming only some users... testing...etc... yeah right, cynical but for sure I believe they did it to force their ads on those of us who use yahoo mail. too bad.

more options

I appreciate all your answers to my problem but none of them helped I had already tried everything you suggested and even after running mozilla refresh that takes you back to the original state without any add-on including my ad block and yahoo mail ad block and I still had the same problem. I ended up re installing yahoo to take care of the problem even though yahoo said it wasn't their problem. It took care of mine. I had reinstall firefox and that didn't help either it was a problem specific to firefox and yahoo together because I could still compose mail and have it work properly with internet explorer or microsoft edge but not with firefox . Very strange , I don't know what the exact cause was just know the reinstall fixed it it was all such a pain having to re do everything again but I can't argue with the results.

more options

選擇的解決方法

As long as it works. Please flagged Today at 3:09 PM as Solved Problem This may help others.