搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox asks me what to do with a login.do when logging in to Adobe.com.au.

  • 7 回覆
  • 3 有這個問題
  • 226 次檢視
  • 最近回覆由 LTEAK

more options

Hi,

When I try to login to adobe.com.au, I get a dialog box asking me what to do with a login.do file. I do not have this problem on any other website I login to, and I can login to the site using IE or Chrome. It worked some weeks back but I am not sure what version of FF that was or what Windows 7 level it was before any Win7 updates. Adobe tells me it is a FF problem but I am not so sure.

TIA

Steve

附加的畫面擷圖

被選擇的解決方法

Steve, Please check to make sure that there is not a bookmark or cached history page that might be changing the preferences of the site. For example, from about:permissions when you search for the site adobe.com.au click forget this site, however be warned this will remove all cached data locally about this site from Firefox.

從原來的回覆中察看解決方案 👍 0

所有回覆 (7)

more options

選擇的解決方法

Steve, Please check to make sure that there is not a bookmark or cached history page that might be changing the preferences of the site. For example, from about:permissions when you search for the site adobe.com.au click forget this site, however be warned this will remove all cached data locally about this site from Firefox.

more options

Usually the domino server will instruct Firefox that a .do page has a content type of text/html. If the above suggestion does not fix it, do you know whether there is any proxy server between you and the destination server that might be modifying the content-type header of the page?

more options

Hi,

I had already tried those suggestions. In the end I completley removed all traces of Firefox and it resolved the issue. I only lost my histroy which I had not backed up, no big deal on that.

Steve

more options

I have this same problem, but with https://forums.adobe.com/.

I am given a chance to open or save a login.do file. "Opening" does nothing because Windows does not recognize the file extension (and presents an error dialog box). Meanwhile, the Adobe website presents an animated loading icon the goes and goes for hours.

If I save the login.do file, it always is zero bytes.

I'm sorry to bug you here, but there is no contact info on the Adobe site. I have had this problem for months. Same problem in IE.

more options

Hi,

Have you tried my solution to remove all traces of Firefox and re-install? That resolved the issue for me. There is definiteley contact info on the Adobe site, I found it better to use live chat with them. Look under the support tab.

Steve

more options

The problem is also with IE and Chrome.

more options

I reinstalled my preferred browser, so its installation is on top of Adobe's. That fixed it.

Thanks, all, for your help.