搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

kat.cr is been blocked

  • 12 回覆
  • 165 有這個問題
  • 17613 次檢視
  • 最近回覆由 soundwave

more options

I wonder why kat.cr is been blocked by Firefox.

I can't access it without having to go thru a warning page. When will this be fixed?

Thanks a lot.

由 A2020 於 修改

被選擇的解決方法

I can confirm that it was blocked yesterday and is working today, so Google may have updated the database that Firefox is using.

從原來的回覆中察看解決方案 👍 2

所有回覆 (12)

more options

Is that the whole web address? Please check. Use a search engine to find other links.

more options

Yes, that's the address. It's was used to be kickass.to now (months ago) they moved to that new URL

https://www.google.com.ar/search?num=50&site=&source=hp&q=kat.cr&oq=kat.cr&gs_l=hp.3..0i3j0l3j0i10j0l5.641.1499.0.1702.6.6.0.0.0.0.181.662.0j4.4.0....0...1c.1.64.hp..2.4.661.qUkPxrjZ4us

Also found this: https://torrentfreak.com/chrome-and-firefox-block-kickasstorrents-over-harmful-programs-151009/

What I don't understand is why they block kat.cr and not the sites they describe as the real ones hosting the "malicious software"

Malicious software is hosted on 2 domain(s), including downloadnet1004.com/, adventuredistricthotels.com/.

I don't understand why they block kat.cr and not those 2 sites described there.

more options

kat.cr was not blocked. My software would have reported that. That address has nothing there. You need a new link.

more options

It got fixed, today Firefox is no longer blocking https://kat.cr/

FredMcD said

kat.cr was not blocked. My software would have reported that. That address has nothing there. You need a new link.

No new link, that link is totally working, it was just been blocked by Firefox.

more options

選擇的解決方法

I can confirm that it was blocked yesterday and is working today, so Google may have updated the database that Firefox is using.

more options

Happening once again... We will have to wait I guess. In the meanwhile Opera browser isn't blocking KAT.

more options

Some times when you open firefox and you open the google.com to search kickass when you click on kat.cr nothing is happening. Even when you directly write it to address field. Use other search machines like yahoo. Maybe It will show again the warning but at least it show it ! And then just click up right to ignore and you are in the kat.cr site. Also click on X up, on the red bar if appear :) Of course you don't need to mention you, you MUST have a good antivirus, better a security suite (for example products of ESET), AND adblock-plus add-on (or something compatible). Otherwise is guaranteed your computer will have some... unwelcome visitors !

由 Safereader 於 修改

more options

BLocked and no warning now!

"This Connection is Untrusted", and cannot add an EXCEPTION RULE...

Firefox rules my life now??? :-\\\\\\

more options

SOLUTION: Use a MIRROR...

http://www.list.torrentmirror.net/

more options

If you try to go to kat.cr right now firefox does something I've never seen before: It does nothing. It doesn't show a warning, it doesn't let you know that its failed to find the site, it doesn't do anything at all. What the heck?

Using a mirror is a workaround, not a solution to this buggy improper behavior

UPDATE: If I try to go to the site in a private window, it shows the "Reported Unwanted Software Page" red notice page. But if I am in a normal window, it does Nothing

由 soundwave 於 修改

more options

soundwave said

If you try to go to kat.cr right now firefox does something I've never seen before: It does nothing. It doesn't show a warning, it doesn't let you know that its failed to find the site, it doesn't do anything at all. What the heck? Using a mirror is a workaround, not a solution to this buggy improper behavior

Yes... i confirm. It does NOTHING!

Well, firefox now dictates the rules of what sites i can visit or not! Maybe it's time to move on (i'm a FF user since it's launch)

more options

As to the problem of it doing nothing as described above, it no longer does that. That problem is gone, fixed.