搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

clear firefox auto complete entry

  • 6 回覆
  • 2 有這個問題
  • 4279 次檢視
  • 最近回覆由 cor-el

more options

unable to delete autocomplete entries

被選擇的解決方法

So, this is not an normal input field, but a number selection field with an arrow to open a drop-down list with acceptable (allowed) numbers?

You can reload web page(s) and bypass the cache to refresh all files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

This could be in a couple different places:

(1) Entries that drop down from the address bar when you click the triangle or start typing part of an address.

This drop-down shows both bookmarks and history entries. You can select which categories to show, and you can hide history entries by arrowing down to them and pressing Delete (this doesn't remove the history, but should hide that entry from the drop-down).

More info:

(2) Previous form field entries, usually you can arrow down and press the Delete key to remove one.

(3) Search bar, previous search history, usually you can arrow down and press the Delete key to remove an entry. This is for the entries with the clock face, and not the search engine suggestions. (See screen shot.)

more options

Can you clarify where you are trying to clear autocomplete entries?

Is that in the Firefox user interface or on a web page (normal form or login form)?

Note that search engines may show suggestions that are retrieved from the server based on what you type and those suggestions can't be removed.

more options

on a web page

more options

Is that a search engine input field?

Use these steps to remove saved (form) data from a drop-down list:

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with the mouse or cursor Down key
    do not click the mouse or press the Enter key
  3. press the Delete key (on Mac: Shift+Delete) to delete the highlighted entry

You can also try to clear the cookies from that site in case data is stored there.

由 cor-el 於 修改

more options

a drop down box on a website to add numbers, i put in the wrong number and need to delete it

more options

選擇的解決方法

So, this is not an normal input field, but a number selection field with an arrow to open a drop-down list with acceptable (allowed) numbers?

You can reload web page(s) and bypass the cache to refresh all files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"