搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox loads website, but not sign in page, only on desktop, works fine on laptop

  • 7 回覆
  • 1 有這個問題
  • 129 次檢視
  • 最近回覆由 FredMcD

more options

Prosper.com homepage works fine, but when I try to sign in new page will not load, only get white screen. Works fine on same computer in Chrome or IE, also works on laptop with same Firefox version. New problem, started approx 1 week ago.

被選擇的解決方法

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

從原來的回覆中察看解決方案 👍 1

所有回覆 (7)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

S

more options

Tried those steps earlier in troubleshooting, no luck.. Any other ideas?

more options

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 60 Release date August 18, 2015

more options

Java was out of date, but after updating to Ver 8 update 60 problem remains

more options

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

That last one worked - thank you much!

more options

選擇的解決方法

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.