搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

There were some downstair control dynamics in the latest upgrade.

more options

After the latest upgrade Firefox began ignoring value of "browser.newtab.url" config line; and on that newtab appeared "control newtab" bar, which actually does not give any control. How we gonna deal with that?

After the latest upgrade Firefox began ignoring value of "browser.newtab.url" config line; and on that newtab appeared "control newtab" bar, which actually does not give any control. How we gonna deal with that?

被選擇的解決方法

In Firefox 41 that browser.newtab.url pref is gone. That pref was being abused by malware so frequently that Mozilla decided to remove that pref to eliminate that type of hijack. You will need an extension such as this to restore it. https://addons.mozilla.org/en-US/firefox/addon/new-tab-override/

Or for having your homepage as the new tab page, try this extension. https://addons.mozilla.org/en-US/firefox/addon/new-tab-homepage/

If you are using Classic Theme Restorer, go into CTR options > Tabs (1) section and set your preference for the new tab URL there.

For Super Start you can use the about:superstart page.

從原來的回覆中察看解決方案 👍 1

所有回覆 (1)

more options

選擇的解決方法

In Firefox 41 that browser.newtab.url pref is gone. That pref was being abused by malware so frequently that Mozilla decided to remove that pref to eliminate that type of hijack. You will need an extension such as this to restore it. https://addons.mozilla.org/en-US/firefox/addon/new-tab-override/

Or for having your homepage as the new tab page, try this extension. https://addons.mozilla.org/en-US/firefox/addon/new-tab-homepage/

If you are using Classic Theme Restorer, go into CTR options > Tabs (1) section and set your preference for the new tab URL there.

For Super Start you can use the about:superstart page.