X
點擊此處開啟此網站的行動版。

技術支援討論區

Why doesnt google.com search tools work anymore?

已張貼

When I search on google.com, i cant seem to use the search tools underneath, that specify "last week" etc. It also mean I am not able to search for pictures, videos etc and get the message "This Connection is Untrusted" and there I am NOT able to choose, "i understand the risks".

I tried using other browsers, and its seems to work...

Its only with firefox, and i love to use this, but if not i will be migrating to another browser, its just to much not to be able to go through your search results properly.

Please help and thanks!

When I search on google.com, i cant seem to use the search tools underneath, that specify "last week" etc. It also mean I am not able to search for pictures, videos etc and get the message "This Connection is Untrusted" and there I am NOT able to choose, "i understand the risks". I tried using other browsers, and its seems to work... Its only with firefox, and i love to use this, but if not i will be migrating to another browser, its just to much not to be able to go through your search results properly. Please help and thanks!

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Battlelog Game Launcher (2.7.1)
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 19.0 r0
  • Synology Surveillance Web Plugin 1.0.0.565

應用程式

  • Firefox 41.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/41.0.1/WINNT/en-US/

擴充套件

  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: NVIDIA GeForce GTX 780
  • adapterDescription2:
  • adapterDeviceID: 0x1004
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 3072
  • adapterRAM2:
  • adapterSubsysID: 07843842
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 9-13-2015
  • driverDate2:
  • driverVersion: 10.18.13.5598
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 780 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
Yashwardhan Pauranik 0 個解決方法 16 個答案

May be google plugin itself has this problem, so please check if all your plugins are up-to-date. To do this, go to the Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each yellow or red button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

May be google plugin itself has this problem, so please check if all your plugins are up-to-date. To do this, go to the [https://www.mozilla.org/plugincheck/ Plugin Check site]. Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow ''Update'' button or a red ''Update now'' button, please update these immediately. To do so, please click each yellow or red button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.
cor-el
  • Top 10 Contributor
  • Moderator
17534 個解決方法 158546 個答案

If you can't inspect the certificate via "I Understand the Risks" then try this:

Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field of this window type or paste the URL of the website.

  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer

You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then you can attach a screenshot that shows the certificate viewer.

There is security software like Avast and Kaspersky and BitDefender that intercept secure connections and send their own certificate.

If you have Avast then try to disable HTTPS scanning in Avast Web Shield.

If the certificate is issued by your Kaspersky security software then you have two options:

If you can't inspect the certificate via "I Understand the Risks" then try this: Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate: *chrome://pippki/content/exceptionDialog.xul In the location field of this window type or paste the URL of the website. *retrieve the certificate via the "Get certificate" button *click the "View..." button to inspect the certificate in the Certificate Viewer You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then you can attach a screenshot that shows the certificate viewer. There is security software like Avast and Kaspersky and BitDefender that intercept secure connections and send their own certificate. If you have Avast then try to disable HTTPS scanning in Avast Web Shield. *http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/ *https://forum.avast.com/index.php?topic=176073.0 If the certificate is issued by your Kaspersky security software then you have two options: *disable scanning secure connections in Kaspersky *install the Kaspersky root certificate.When prompted set the trust bit to use the certificate to "Trust this CA to identify websites"<br>http://support.kaspersky.com/us/9093#block1<br>http://support.kaspersky.com/us/9927#block1