X
點擊此處開啟此網站的行動版。

技術支援討論區

startpage browser is no longer working in firefox. It works in internet explorer. What could be the problem?

已張貼

when I log on to startpage in firefox and type in 'gmail' it just gives me a blank page. But startpage works in internet explorer. What could be the problem.

when I log on to startpage in firefox and type in 'gmail' it just gives me a blank page. But startpage works in internet explorer. What could be the problem.

被選擇的解決方法

You click the first link to open it in a new tab. All okay. You click a second link, and get a blank page.

Please post the search link the page first opens to.

Have you tried a third or fourth link?

從原來的回覆中察看解決方案 0

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; McAfee; MDDCJS; rv:11.0) like Gecko

更多資訊

FredMcD
  • Top 10 Contributor
4224 個解決方法 58972 個答案

What is your computer system and Firefox? What is your startpage?

What is your computer system and Firefox? What is your startpage?

提出問題者

I'm using windows 8.1 on a dell laptop. Startpage is my browser and home page. It's never been a problem until yesterday.

I'm using windows 8.1 on a dell laptop. Startpage is my browser and home page. It's never been a problem until yesterday.
FredMcD
  • Top 10 Contributor
4224 個解決方法 58972 個答案

What is Startpage? A Web address? Add-on?

What is Startpage? A Web address? Add-on?

提出問題者

It's a search engine like google.

http://startpage.com

It's a search engine like google. http://startpage.com
cor-el
  • Top 10 Contributor
  • Moderator
17416 個解決方法 157344 個答案

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

提出問題者

Thanks for your help but I've tried all that. It just started yesterday and if I re-fresh several times the startpage search engine comes back. It doesn't seem to be the add ons or extensions. As I said, it doesn't happen in Internet explorer. Thanks again.

Thanks for your help but I've tried all that. It just started yesterday and if I re-fresh several times the startpage search engine comes back. It doesn't seem to be the add ons or extensions. As I said, it doesn't happen in Internet explorer. Thanks again.
FredMcD
  • Top 10 Contributor
4224 個解決方法 58972 個答案

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

'''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.
jscher2000
  • Top 10 Contributor
8637 個解決方法 70648 個答案

The sequence I see is:

Click this link: http://startpage.com/

Startpage redirects Firefox to a secure version of the site:

https://startpage.com/

Page has a large search box. I enter a search and click the blue GO button

Firefox loads the result page (appears in the address bar):

https://startpage.com/do/search

Initially the top and left appear, and then the results after a delay.

Where is it stopping for you?

The sequence I see is: Click this link: http://startpage.com/ ''Startpage redirects Firefox to a secure version of the site:'' https://startpage.com/ Page has a large search box. I enter a search and click the blue GO button ''Firefox loads the result page (appears in the address bar):'' https://startpage.com/do/search Initially the top and left appear, and then the results after a delay. Where is it stopping for you?

提出問題者

I enter a search and a number of sites come up. I click on the one I want and it comes up in another tab. Then when I go back and enter another search a blank page comes up. No sites. I have to keep refreshing or go back and try to re-enter the search. I do that several times and it usually works. I've disabled my add ons and tried and it works for a while and then the blank page comes up again. It's intermittent. It just started yesterday.

I enter a search and a number of sites come up. I click on the one I want and it comes up in another tab. Then when I go back and enter another search a blank page comes up. No sites. I have to keep refreshing or go back and try to re-enter the search. I do that several times and it usually works. I've disabled my add ons and tried and it works for a while and then the blank page comes up again. It's intermittent. It just started yesterday.
jscher2000
  • Top 10 Contributor
8637 個解決方法 70648 個答案

I'm going to mention a problem that may not be related just to clear it from my mind:

On Google, getting a blank page when you go Back in the same tab is associated with using a high zoom level (e.g., more than 120%, which you can check on the graphical application menu, by clicking the "3-bar" menu button). However, I can't seem to replicate the problem on Startpage.com.

The workaround for Google is something you could try anyway, it involves turning off one of Firefox's in-memory cache features. That feature is designed to speed up forward-back displays, but occasionally glitches. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste sess and pause while the list is filtered

(3) Double-click the browser.sessionhistory.max_total_viewers preference and change -1 to 0 (that's a zero).


The reason I don't think that is related is that you opened your search result in a different tab. So instead of going back using the Back button, you would just be closing that tab, and then your search results should be in the earlier tab.

Now... do you do the next search using the box at the top of the results page, or do you go back to the Startpage home page and the problem is getting to that home page?

I'm going to mention a problem that may not be related just to clear it from my mind: On Google, getting a blank page when you go Back ''in the same tab'' is associated with using a high zoom level (e.g., more than 120%, which you can check on the graphical application menu, by clicking the "3-bar" menu button). However, I can't seem to replicate the problem on Startpage.com. The workaround for Google is something you could try anyway, it involves turning off one of Firefox's in-memory cache features. That feature is designed to speed up forward-back displays, but occasionally glitches. Here's how: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''sess''' and pause while the list is filtered (3) Double-click the '''browser.sessionhistory.max_total_viewers''' preference and change -1 to 0 (that's a zero). ---- The reason I don't think that is related is that you opened your search result in a different tab. So instead of going back using the Back button, you would just be closing that tab, and then your search results should be in the earlier tab. Now... do you do the next search using the box at the top of the results page, or do you go back to the Startpage home page and the problem is getting to that home page?
FredMcD
  • Top 10 Contributor
4224 個解決方法 58972 個答案

選擇的解決方法

You click the first link to open it in a new tab. All okay. You click a second link, and get a blank page.

Please post the search link the page first opens to.

Have you tried a third or fourth link?

You click the first link to open it in a new tab. All okay. You click a second link, and get a blank page. Please post the search link the page first opens to. Have you tried a third or fourth link?

提出問題者

I think the problem is solved. I think it may have had something to do with the theme in startpage. Anyway, it seems to have worked itself out. Thanks for your help.

I think the problem is solved. I think it may have had something to do with the theme in startpage. Anyway, it seems to have worked itself out. Thanks for your help.
FredMcD
  • Top 10 Contributor
4224 個解決方法 58972 個答案

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know.

提出問題者

I don't know how to flag the question as solved. But the problem is solved. Thanks again

I don't know how to flag the question as solved. But the problem is solved. Thanks again