搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

browser.newtab.url was OK but has suddenly stopped opening a new tab on the requested page, it's blank instead - why?

  • 1 回覆
  • 4 有這個問題
  • 96 次檢視
  • 最近回覆由 Scribe

more options

browser.newtab.url was set to my home page, and worked for ages. Now, suddenly it opens on a blank page. browser.newtab.url setting has not chanhed - it is still set to the home page, but does not open it.

被選擇的解決方法

Hi, from Firefox 41, you need to use the add-on New Tab Override (browser.newtab.url replacement), to make changes to the New Tab page.

Once installed, open the Add-ons Manager (Ctrl+Shift+A) > Extensions, then look for New Tab Override and click on Options to set your preference.

Note, if you only want the New Tab to be the same as your Home page, you can use the add-on New Tab Homepage instead.

You may then need to restart Firefox for any changes to take effect.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

從原來的回覆中察看解決方案 👍 1

所有回覆 (1)

more options

選擇的解決方法

Hi, from Firefox 41, you need to use the add-on New Tab Override (browser.newtab.url replacement), to make changes to the New Tab page.

Once installed, open the Add-ons Manager (Ctrl+Shift+A) > Extensions, then look for New Tab Override and click on Options to set your preference.

Note, if you only want the New Tab to be the same as your Home page, you can use the add-on New Tab Homepage instead.

You may then need to restart Firefox for any changes to take effect.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.