X
點擊此處開啟此網站的行動版。

技術支援討論區

Constantly getting Adobe Flash plugin has crashed. Here are some of most recent crash reports.

已張貼
Submitted Crash Reports
Report ID 	                                                                       Date Submitted
f54041da-ee1c-4a74-9e3b-99d00e8d9816	9/17/15 12:59 AM
3ad42ee1-8866-4477-bd31-1f493affba94	9/17/15 12:22 AM
23432d65-0dfc-4af6-a933-5363b49f1fe5	8/11/15 11:33 PM
775a50ac-e579-4524-8a49-f64071fb7a30	8/11/15 9:25 PM
8c80a011-2123-44ec-9c4f-1ddcd3de8d92	8/11/15 12:36 AM
e538d2e9-750a-4525-b7e1-0d524bb784aa	8/11/15 12:35 AM
0c2b87ad-fb98-4638-8438-602113efea9c	8/10/15 10:43 PM
ff4e589a-0549-4f5c-94c1-efc3f47d5cbf	6/17/15 1:02 AM
2d130b6c-7d82-44c8-bb64-0927e2351222	6/16/15 8:29 AM

This happens constantly when playing FarmVille through FaceBook. I don't send all the reports.

<pre>Submitted Crash Reports Report ID Date Submitted f54041da-ee1c-4a74-9e3b-99d00e8d9816 9/17/15 12:59 AM 3ad42ee1-8866-4477-bd31-1f493affba94 9/17/15 12:22 AM 23432d65-0dfc-4af6-a933-5363b49f1fe5 8/11/15 11:33 PM 775a50ac-e579-4524-8a49-f64071fb7a30 8/11/15 9:25 PM 8c80a011-2123-44ec-9c4f-1ddcd3de8d92 8/11/15 12:36 AM e538d2e9-750a-4525-b7e1-0d524bb784aa 8/11/15 12:35 AM 0c2b87ad-fb98-4638-8438-602113efea9c 8/10/15 10:43 PM ff4e589a-0549-4f5c-94c1-efc3f47d5cbf 6/17/15 1:02 AM 2d130b6c-7d82-44c8-bb64-0927e2351222 6/16/15 8:29 AM</pre> This happens constantly when playing FarmVille through FaceBook. I don't send all the reports.

由 cor-el 於 修改

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Google Update
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • NPWLPG
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0

應用程式

  • Firefox 40.0.3
  • 使用者代理:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-US/

擴充套件

  • Dirt Farmer's Click Trap Remover & UCut.it URL Shortner 2.1 ({CBC19BCA-AD23-486D-BF24-37C4F13C431C})
  • Easy Copy 2.7.0 (easycopy@smokyink.com)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0156
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 05971028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 9-26-2012
  • driverDate2:
  • driverVersion: 9.17.10.2867
  • driverVersion2:
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 是
  • 輔助功能: 否
Scribe 732 個解決方法 3484 個答案

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

If Safe Mode doesn't help, please see Adobe Flash plugin has crashed - Prevent it from happening again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx If Safe Mode doesn't help, please see [[Adobe Flash plugin has crashed - Prevent it from happening again]]. When you figure out what's causing your issues, please let us know. It might help others with the same problem.
FredMcD
  • Top 10 Contributor
4266 個解決方法 59835 個答案

Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
Some of your crash reports weren’t sent to the Mozilla Servers. In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it and select '''Submit'''. Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. ;[[Image:aboutcrashesFx29|width=500]]

提出問題者

I started Firefox in safe mode, tried playing FarmVille, same thing happened, Shockwave is busy or not responding. I have done everything (more than once) that it says to do in the "prevent it from happening again" link.

I submitted my crash reports in original question, but here they are again.

Submitted Crash Reports Report ID Date Submitted f54041da-ee1c-4a74-9e3b-99d00e8d9816 9/17/15 12:59 AM 3ad42ee1-8866-4477-bd31-1f493affba94 9/17/15 12:22 AM 23432d65-0dfc-4af6-a933-5363b49f1fe5 8/11/15 11:33 PM 775a50ac-e579-4524-8a49-f64071fb7a30 8/11/15 9:25 PM 8c80a011-2123-44ec-9c4f-1ddcd3de8d92 8/11/15 12:36 AM e538d2e9-750a-4525-b7e1-0d524bb784aa 8/11/15 12:35 AM 0c2b87ad-fb98-4638-8438-602113efea9c 8/10/15 10:43 PM ff4e589a-0549-4f5c-94c1-efc3f47d5cbf 6/17/15 1:02 AM 2d130b6c-7d82-44c8-bb64-0927e2351222 6/16/15 8:29 AM

I started Firefox in safe mode, tried playing FarmVille, same thing happened, Shockwave is busy or not responding. I have done everything (more than once) that it says to do in the "prevent it from happening again" link. I submitted my crash reports in original question, but here they are again. Submitted Crash Reports Report ID Date Submitted f54041da-ee1c-4a74-9e3b-99d00e8d9816 9/17/15 12:59 AM 3ad42ee1-8866-4477-bd31-1f493affba94 9/17/15 12:22 AM 23432d65-0dfc-4af6-a933-5363b49f1fe5 8/11/15 11:33 PM 775a50ac-e579-4524-8a49-f64071fb7a30 8/11/15 9:25 PM 8c80a011-2123-44ec-9c4f-1ddcd3de8d92 8/11/15 12:36 AM e538d2e9-750a-4525-b7e1-0d524bb784aa 8/11/15 12:35 AM 0c2b87ad-fb98-4638-8438-602113efea9c 8/10/15 10:43 PM ff4e589a-0549-4f5c-94c1-efc3f47d5cbf 6/17/15 1:02 AM 2d130b6c-7d82-44c8-bb64-0927e2351222 6/16/15 8:29 AM
FredMcD
  • Top 10 Contributor
4266 個解決方法 59835 個答案

FredMcD said

Some of your crash reports weren’t sent to the Mozilla Servers.

Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.
''FredMcD [[#answer-782415|said]]'' <blockquote> Some of your crash reports weren’t sent to the Mozilla Servers.<br><br> ''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it and select '''Submit'''. </blockquote>

提出問題者

I have pages and pages of these reports going back to 12/13/14. None of them have BP in front of them

I have submitted the latest three reports and they now have BP in front of them when I go to the about:crashes tab.

I have pages and pages of these reports going back to 12/13/14. None of them have BP in front of them I have submitted the latest three reports and they now have BP in front of them when I go to the about:crashes tab.
FredMcD
  • Top 10 Contributor
4266 個解決方法 59835 個答案

Good. Please copy and post those.

Good. Please copy and post those.

提出問題者

Here are all the ones that have bp in front

Report ID Date Submitted bp-6e4d7de3-225e-4684-b018-037852150917 9/17/15 12:35 PM bp-56b276cd-746c-423c-85da-692722150917 9/17/15 12:33 PM bp-b62efee5-db6d-4cd4-96b2-a6e802150917 9/17/15 12:30 PM bp-8254abaf-3a5a-4c89-b672-ea6132150917 9/17/15 12:30 PM

Here are all the ones that have bp in front Report ID Date Submitted bp-6e4d7de3-225e-4684-b018-037852150917 9/17/15 12:35 PM bp-56b276cd-746c-423c-85da-692722150917 9/17/15 12:33 PM bp-b62efee5-db6d-4cd4-96b2-a6e802150917 9/17/15 12:30 PM bp-8254abaf-3a5a-4c89-b672-ea6132150917 9/17/15 12:30 PM
FredMcD
  • Top 10 Contributor
4266 個解決方法 59835 個答案

Product Firefox Version 39.0.3

Release Channel release OS Windows NT OS Version 6.1.7601 Service Pack 1

Signature hang

Process Type plugin Shockwave Flash Version:18.0.0.209


Update your Flash Player Version 18.0.0.232
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Product Firefox Version 39.0.3 Release Channel release OS Windows NT OS Version 6.1.7601 Service Pack 1 Signature hang Process Type plugin Shockwave Flash Version:18.0.0.209 ---------------- Update your Flash Player '''Version 18.0.0.232<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' must download the “Internet Explorer” '''and''' “Plugin-based browsers” installers. Note: Edge on Win10 does not use ActiveX version but its own Flash. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
cor-el
  • Top 10 Contributor
  • Moderator
17567 個解決方法 158888 個答案

You can check for problems with current Shockwave Flash plugin versions and try this:

See also:

You can check for problems with current Shockwave Flash plugin versions and try this: *make sure you have the latest Flash version:<br>http://www.adobe.com/special/products/flashplayer/fp_distribution3.html *check for updates for your graphics drive drivers<br>https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin *disable hardware acceleration in Firefox<br />https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration See also: *http://kb.mozillazine.org/Flash#Troubleshooting *https://support.mozilla.org/kb/adobe-flash-protected-mode-firefox