X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox prevented site from asking me to install software on my computer that I want. How do I get it to allow?

已張貼
Firefox is blocking https://addons.mozilla.org/firefox/downloads/file/193648/super_start-3.4.4b-fx.xpi** How do I get it to allow it?

被選擇的解決方法

Why do you want this very old version of the Super Start extension?

The super_start-3.6.4b-fx.xpi listed on the Add-ons site is a very old and not signed version on the dev channel.

Best would be to update to the current release (Super Start 7.3.3.1).

從原來的回覆中察看解決方案 0
cor-el
  • Top 10 Contributor
  • Moderator
17584 個解決方法 159079 個答案

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected

Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can inspect and manage permissions for the domain in the currently selected tab via these steps: *Click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab. ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
alan_r 127 個解決方法 1451 個答案

Your link has an "Allow" Box for me. But allowing brings forth an "unverified" warning. How you proceed depends on your knowledge of the add-on,

Your link has an "Allow" Box for me. But allowing brings forth an "unverified" warning. How you proceed depends on your knowledge of the add-on,
FredMcD
  • Top 10 Contributor
4272 個解決方法 59920 個答案

Mozilla started a new policy where all add-ons must be "signed" by the add-ons management team. It's up to the add-on programmer to send the program in to be checked out.

Mozilla started a new policy where all add-ons must be "signed" by the add-ons management team. It's up to the add-on programmer to send the program in to be checked out.
cor-el
  • Top 10 Contributor
  • Moderator
17584 個解決方法 159079 個答案

選擇的解決方法

Why do you want this very old version of the Super Start extension?

The super_start-3.6.4b-fx.xpi listed on the Add-ons site is a very old and not signed version on the dev channel.

Best would be to update to the current release (Super Start 7.3.3.1).

Why do you want this very old version of the Super Start extension? The super_start-3.6.4b-fx.xpi listed on the Add-ons site is a very old and not signed version on the dev channel. *https://addons.mozilla.org/firefox/downloads/file/193648/super_start-3.6.4b-fx.xpi?src=dp-btn-devchannel Best would be to update to the current release (Super Start 7.3.3.1). *https://addons.mozilla.org/en-US/firefox/addon/super-start/
dobydoby 3 個解決方法 112 個答案

有幫助的回覆

i have the same issue for social fixer utility, why i want it, is my business, and its not old, but stupid firefox keeps on doing this blocking thing, i have tried going into permissions etc, and nothing is working, i CHOOSE to trust it, NOT up to firefox to overide my choice. is there any workaround, NO need to do the time consuming safe mode thing, this is simple, we want to install add on that firefox ( most up to date) version keeps insisting its preventing, HOW to fix it? anybody know??? steps to take?

i have the same issue for social fixer utility, why i want it, is my business, and its not old, but stupid firefox keeps on doing this blocking thing, i have tried going into permissions etc, and nothing is working, i CHOOSE to trust it, NOT up to firefox to overide my choice. is there any workaround, NO need to do the time consuming safe mode thing, this is simple, we want to install add on that firefox ( most up to date) version keeps insisting its preventing, HOW to fix it? anybody know??? steps to take?