搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Untrusted connection does not contain I understand the risks

  • 2 回覆
  • 8 有這個問題
  • 2835 次檢視
  • 最近回覆由 mistysteel

more options

Hello, When I try to access tumblr it gives me Error code: ssl_error_bad_cert_domain and no option to carry on to the site. It's only doing it with this site, I haven't made any recent changes that would effect this. My date is correct, I am not using a conflicting virus software like kapersky, I just have ad-aware. I ran firefox in safe mode with no change, it's been doing this for two days.

Thank you.

被選擇的解決方法

Does the page have a "Technical Details" section you can expand to see what domain the certificate is listing that doesn't match up with tumblr?


When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove your tumblr cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

If you can't access the cookie dialog on the site itself, you can open it on another site and then edit the site at the top of the dialog to tumblr.com to filter the list.

Then try reloading the page. Does that help?

從原來的回覆中察看解決方案 👍 4

所有回覆 (2)

more options

選擇的解決方法

Does the page have a "Technical Details" section you can expand to see what domain the certificate is listing that doesn't match up with tumblr?


When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove your tumblr cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

If you can't access the cookie dialog on the site itself, you can open it on another site and then edit the site at the top of the dialog to tumblr.com to filter the list.

Then try reloading the page. Does that help?

more options

I got on today and it's working fine so I'm not sure what happened, but thank you I will be sure to try that if I run into the issue again.