搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

FF 40 for Linux. Blank white page with no controls. Clean profile fixes but causes coloured blocks instead of text in address bar.

  • 3 回覆
  • 9 有這個問題
  • 262 次檢視
  • 最近回覆由 benaround3

more options

Since update to 40 FF launches with a blank white screen with no controls, no toolbars or address bar. I can create a new profile in the profile manager and then launch functional firefox but a previous bug still exists, the text in the address bar is replaced by solid coloured blocks. The only fix I know for this is about:config> gfx.xrender >toggle from true to false, but on relaunching firefox the white screen returns.

2. Should I report a bug, and where should I report it? On bugzilla? Is it easy to report a bug or find if it is already being worked on?

The system I use is Lubuntu 14:04

附加的畫面擷圖

被選擇的解決方法

I have found my own solution to the problem, which was caused by the incompatibility of FF 40 with the Lubuntu versoin I was using, 14:04, so I updated to 15:04 and FF works again, although only after creating yet another new profile.

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

Doesn't that pref stay false after a restart?

Set gfx.xrender.enabled to false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


If you do not keep changes after a restart or otherwise have problems with preferences, see:

more options

But when i restart I get a blank screen so I can't tell if it stays false or not. But that's not the problem, the problem is that the fix for the "blocks instead of text" causes the blank screen on restart, and the fix for the blank screen, creating new profile, causes the blocks instead of text. Two conflicting fixes.

more options

選擇的解決方法

I have found my own solution to the problem, which was caused by the incompatibility of FF 40 with the Lubuntu versoin I was using, 14:04, so I updated to 15:04 and FF works again, although only after creating yet another new profile.

由 benaround3 於 修改