搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I use GNU/Linux, and Adobe has crippled flash for Linux, so sometimes flash won't work; What is the best plugin to make use of html5?

  • 1 回覆
  • 1 有這個問題
  • 5 次檢視
  • 最近回覆由 FredMcD

more options

I have tried Flash Control, HTML5 Everywhere, Flash Block, Shumway and so far none are doing what I want or are very intuitive. I am grateful that Mozilla is developing html5 to replace unsafe flash. Adobe appears to be working with Microsoft and Google to force older computers into the trash pile that do not have sse2 instruction, force issues onto GNU/Linux users by not fully supporting flash, and also making Firefox appear to have "performance issues" to coerce people into using less secure browsers like Chrome or IE.

Is there a simple and obvious way to choose to use my older version of flash or HTML5, depending on the web site? What plugin is best?

所有回覆 (1)

more options