搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why doesn't Firefox load Facebook since the Windows 10 update?

  • 1 回覆
  • 3 有這個問題
  • 15 次檢視
  • 最近回覆由 jscher2000

more options

I updated to Windows 10 and now with Firefox, Facebook doesn't load. It's not the end of the world, but I do use FB for business networking. I get a white page with a list of FB links, none of which work. No error message, it just acts like I didn't click on anything.

所有回覆 (1)

more options

Sorry to hear about that. Have you seen any secure certificate errors since you upgraded?

Some users with software from Avast, ESET, Kaspersky and BitDefender may need to re-setup Firefox to work with their security software. Do you use any of those products?

Other users discovered that they inadvertently enabled parental control on their own browsing, which causes seemingly random blockages. Try disabling Microsoft Family Safety (or not being part of a family): http://windows.microsoft.com/en-us/windows-10/turn-off-microsoft-family-settings


If this is not a security/filtering-related issue, have you tried "the usual"? When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?