X
點擊此處開啟此網站的行動版。

技術支援討論區

Spell checker switching languages

已張貼

This has gone on for awhile and is really getting annoying. There have been times I have had to reset the language 4 times in about an hour. Anything I type in email, on line forms or forums it does it, not every email but if I write a couple it will switch on one of them. I don't know if its web sites I go to or my location in Korea that does it. Usually Canada or UK English. I am using Mageia 4 and FF 38.2.0 Is there a fix for this?

This has gone on for awhile and is really getting annoying. There have been times I have had to reset the language 4 times in about an hour. Anything I type in email, on line forms or forums it does it, not every email but if I write a couple it will switch on one of them. I don't know if its web sites I go to or my location in Korea that does it. Usually Canada or UK English. I am using Mageia 4 and FF 38.2.0 Is there a fix for this?

額外的系統細節

已安裝的外掛程式

  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The IcedTea-Web Plugin executes Java applets.
  • Shockwave Flash 11.2 r202

應用程式

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0

更多資訊

John99 971 個解決方法 13138 個答案

I agree. It is annoying and I can reproduce.


But have not tried troubleshooting, or am even sure it will turn out to be a Firefox Mozilla bug. I have no time to get involved at the moment but will tag as escalate. You may need to wait a few days but bump the question by posting your own reminder of no response within three days.

Modified August 14, 2015 1:02:33 PM BST by John99


Update A potentially related problem is my LibreOffice on Debian currently will not spellcheck at all if I try to set it it to use its installed en-UK language. Iceweasel meanwhile will spellcheck en-uk but keeps switching backto en-US

I agree. It is annoying and I can reproduce. But have not tried troubleshooting, or am even sure it will turn out to be a Firefox Mozilla bug. I have no time to get involved at the moment but will tag as escalate. You may need to wait a few days but bump the question by posting your own reminder of no response within three days. Modified August 14, 2015 1:02:33 PM BST by John99 ----------- Update A potentially related problem is my LibreOffice on Debian currently will not spellcheck at all if I try to set it it to use its installed en-UK language. Iceweasel meanwhile will spellcheck en-uk but keeps switching backto en-US

由 John99 於 修改