X
點擊此處開啟此網站的行動版。

技術支援討論區

Yahoo.com website does not display properly. Everything is in a column down the left side of the page.

已張貼

I received a new computer at my office. Installed FireFox, version 39.0, on day 1. No Add-on to start with. HP, elite book, Windows 7 Professional All other websites appear to be fine.

Tried the following, like I have seen on most the 'fixes' for this issue:

Many site issues can be caused by corrupt cookies or cache.

   Clear the Cache and Remove Cookies

Type about:preferences<Enter> in the address bar. Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Done all of the previous and nothing works. Yahoo.com still displays down the left side of the page.

I received a new computer at my office. Installed FireFox, version 39.0, on day 1. No Add-on to start with. HP, elite book, Windows 7 Professional All other websites appear to be fine. Tried the following, like I have seen on most the 'fixes' for this issue: Many site issues can be caused by corrupt cookies or cache. Clear the Cache and Remove Cookies Type about:preferences<Enter> in the address bar. Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them. Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now. If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart. Done all of the previous and nothing works. Yahoo.com still displays down the left side of the page.

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:39.0) Gecko/20100101 Firefox/39.0

更多資訊

TalkingFirefox 6 個解決方法 73 個答案

ArBe said

I received a new computer at my office. Installed FireFox, version 39.0, on day 1. No Add-on to start with. HP, elite book, Windows 7 Professional All other websites appear to be fine. Tried the following, like I have seen on most the 'fixes' for this issue: Many site issues can be caused by corrupt cookies or cache. Clear the Cache and Remove Cookies Type about:preferences<Enter> in the address bar. Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them. Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now. If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart. Done all of the previous and nothing works. Yahoo.com still displays down the left side of the page.

Thank you for your question about the search changes in Firefox. There's been a lot of exciting news and we are happy to assist you.

What has changed?
In the US and Canada, the default search engine has been changed from Google to Yahoo. In Russia, Yandex Search will become the default search and in China, Baidu will continue to be the default search. However, all other search engines will still be available in these regions. You will notice this change in Firefox 34.

Would you like to know more about the change?
See the blog post written by Chris Beard, New Search Strategy for Firefox: Promoting Choice & Innovation and the News Release, Yahoo and Mozilla Form Strategic Partnership.

Do you want to change your default search engine?
In Firefox 33 or below, you would change your default search engine from the Search bar, as shown in this animation. Starting in Firefox 34, you can use one of these methods:
Note: The following may not apply to localized versions of Firefox.

  • Click the menu button New Fx Menu and choose Options on Windows or Preferences on Mac or Linux, then select the Search settings panel.
  • Click on the magnifying glass icon in the Search bar, then click on Change Search Settings, as shown here:
search prefs 34

In the Search settings panel that opens, select a different search engine from the drop-down menu (see this screenshot).

For more information, see the article Search the Web on Firefox.

Let us know if this answers your questions. If you have any other questions, we are happy to help.

''ArBe [[#question-1074193|said]]'' <blockquote> I received a new computer at my office. Installed FireFox, version 39.0, on day 1. No Add-on to start with. HP, elite book, Windows 7 Professional All other websites appear to be fine. Tried the following, like I have seen on most the 'fixes' for this issue: Many site issues can be caused by corrupt cookies or cache. Clear the Cache and Remove Cookies Type about:preferences<Enter> in the address bar. Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them. Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now. If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart. Done all of the previous and nothing works. Yahoo.com still displays down the left side of the page. </blockquote> Thank you for your question about the search changes in Firefox. There's been a lot of exciting news and we are happy to assist you. '''What has changed?'''<br> In the US and Canada, the default search engine has been changed from ''Google'' to ''Yahoo''. In Russia, ''Yandex Search'' will become the default search and in China, ''Baidu'' will continue to be the default search. However, all other search engines will still be available in these regions. You will notice this change in Firefox 34. '''Would you like to know more about the change?'''<br> See the blog post written by Chris Beard, [https://blog.mozilla.org/blog/2014/11/19/promoting-choice-and-innovation-on-the-web/ New Search Strategy for Firefox: Promoting Choice & Innovation] and the News Release, [https://blog.mozilla.org/press/2014/11/yahoo-and-mozilla-form-strategic-partnership/ Yahoo and Mozilla Form Strategic Partnership]. '''Do you want to change your default search engine?'''<br> In Firefox 33 or below, you would change your default search engine from the Search bar, as shown in [/gallery/image/19894 this animation]. Starting in Firefox 34, you can use one of these methods:<br> ''Note: The following may not apply to localized versions of Firefox.'' * Click the menu button [[Image:New Fx Menu]] and choose '''Options''' on Windows or '''Preferences''' on Mac or Linux, then select the '''Search''' settings panel. * Click on the magnifying glass icon in the Search bar, then click on Change Search Settings, as shown here: :[[Image:search prefs 34]] In the Search settings panel that opens, select a different search engine from the drop-down menu (see [/en-US/gallery/image/20002 this screenshot]). For more information, see the article [[Search bar - add, change and manage search engines on Firefox]]. Let us know if this answers your questions. If you have any other questions, we are happy to help.

提出問題者

TalkingFirefox said

ArBe said
I received a new computer at my office. Installed FireFox, version 39.0, on day 1. No Add-on to start with. HP, elite book, Windows 7 Professional All other websites appear to be fine. Tried the following, like I have seen on most the 'fixes' for this issue: Many site issues can be caused by corrupt cookies or cache. Clear the Cache and Remove Cookies Type about:preferences<Enter> in the address bar. Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them. Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now. If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart. Done all of the previous and nothing works. Yahoo.com still displays down the left side of the page.

Thank you for your question about the search changes in Firefox. There's been a lot of exciting news and we are happy to assist you.

What has changed?
In the US and Canada, the default search engine has been changed from Google to Yahoo. In Russia, Yandex Search will become the default search and in China, Baidu will continue to be the default search. However, all other search engines will still be available in these regions. You will notice this change in Firefox 34.

Would you like to know more about the change?
See the blog post written by Chris Beard, New Search Strategy for Firefox: Promoting Choice & Innovation and the News Release, Yahoo and Mozilla Form Strategic Partnership.

Do you want to change your default search engine?
In Firefox 33 or below, you would change your default search engine from the Search bar, as shown in this animation. Starting in Firefox 34, you can use one of these methods:
Note: The following may not apply to localized versions of Firefox.

  • Click the menu button New Fx Menu and choose Options on Windows or Preferences on Mac or Linux, then select the Search settings panel.
  • Click on the magnifying glass icon in the Search bar, then click on Change Search Settings, as shown here:
search prefs 34

In the Search settings panel that opens, select a different search engine from the drop-down menu (see this screenshot).

For more information, see the article Search the Web on Firefox.

Let us know if this answers your questions. If you have any other questions, we are happy to help.

Seriously? This appears to be an issue with a new install of Firefox 39. I am unable to view Yahoo's website.

For google, I get a certificate error. No options are given to retrieve such certificate.

''TalkingFirefox [[#answer-759086|said]]'' <blockquote> ''ArBe [[#question-1074193|said]]'' <blockquote> I received a new computer at my office. Installed FireFox, version 39.0, on day 1. No Add-on to start with. HP, elite book, Windows 7 Professional All other websites appear to be fine. Tried the following, like I have seen on most the 'fixes' for this issue: Many site issues can be caused by corrupt cookies or cache. Clear the Cache and Remove Cookies Type about:preferences<Enter> in the address bar. Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them. Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now. If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart. Done all of the previous and nothing works. Yahoo.com still displays down the left side of the page. </blockquote> Thank you for your question about the search changes in Firefox. There's been a lot of exciting news and we are happy to assist you. '''What has changed?'''<br> In the US and Canada, the default search engine has been changed from ''Google'' to ''Yahoo''. In Russia, ''Yandex Search'' will become the default search and in China, ''Baidu'' will continue to be the default search. However, all other search engines will still be available in these regions. You will notice this change in Firefox 34. '''Would you like to know more about the change?'''<br> See the blog post written by Chris Beard, [https://blog.mozilla.org/blog/2014/11/19/promoting-choice-and-innovation-on-the-web/ New Search Strategy for Firefox: Promoting Choice & Innovation] and the News Release, [https://blog.mozilla.org/press/2014/11/yahoo-and-mozilla-form-strategic-partnership/ Yahoo and Mozilla Form Strategic Partnership]. '''Do you want to change your default search engine?'''<br> In Firefox 33 or below, you would change your default search engine from the Search bar, as shown in [/gallery/image/19894 this animation]. Starting in Firefox 34, you can use one of these methods:<br> ''Note: The following may not apply to localized versions of Firefox.'' * Click the menu button [[Image:New Fx Menu]] and choose '''Options''' on Windows or '''Preferences''' on Mac or Linux, then select the '''Search''' settings panel. * Click on the magnifying glass icon in the Search bar, then click on Change Search Settings, as shown here: :[[Image:search prefs 34]] In the Search settings panel that opens, select a different search engine from the drop-down menu (see [/en-US/gallery/image/20002 this screenshot]). For more information, see the article [[Search bar - add, change and manage search engines on Firefox]]. Let us know if this answers your questions. If you have any other questions, we are happy to help. </blockquote> Seriously? This appears to be an issue with a new install of Firefox 39. I am unable to view Yahoo's website. For google, I get a certificate error. No options are given to retrieve such certificate.
FredMcD
  • Top 10 Contributor
4220 個解決方法 58911 個答案

Many site issues can be caused by corrupt cookies or cache.

That's one of my answer clips.

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

'''''Many site issues can be caused by corrupt cookies or cache.''''' That's one of my answer clips. '''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

提出問題者

Found a solution: Since Yahoo.com is displaying correctly on Firefox 39 on several of my other computers, I copied the Certificate from one of the of the other computers to the one where I was having issues.

For now, that has solved the issue.

Found a solution: Since Yahoo.com is displaying correctly on Firefox 39 on several of my other computers, I copied the Certificate from one of the of the other computers to the one where I was having issues. For now, that has solved the issue.
FredMcD
  • Top 10 Contributor
4220 個解決方法 58911 個答案

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know.