搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

open new tab in the last tab

  • 2 回覆
  • 3 有這個問題
  • 1984 次檢視
  • 最近回覆由 jscher2000

more options

I discovered this some days before. Previously when I clicked to a link, it is opened in the next tab. Now when I click to a link, and it is opened in a new tab, this tab is the last tab in the window. When I click on the + to open a new blank tab, it is opened for last, it is ok. But what did you do with the normal functionality to open a link in the last tab? it is very aggravating.

被選擇的解決方法

There is a hidden setting for where a new tab launched from an existing tab opens. You could check that here:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste tabs and pause while the list is filtered

(3) If the browser.tabs.insertRelatedAfterCurrent preference is bolded and "user set" to false, double-click it to restore the default value of true.

If you test in a tab where you were having the problem, does that fix it?


Note: If you did not change that yourself, it is possible that one of your add-ons switched it. Do you use any extensions that change how tabs work in Firefox? You can check on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then you can peruse your extension on the right side.

從原來的回覆中察看解決方案 👍 4

所有回覆 (2)

more options

HamzaWhitehat said

no way

hhhhhh

more options

選擇的解決方法

There is a hidden setting for where a new tab launched from an existing tab opens. You could check that here:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste tabs and pause while the list is filtered

(3) If the browser.tabs.insertRelatedAfterCurrent preference is bolded and "user set" to false, double-click it to restore the default value of true.

If you test in a tab where you were having the problem, does that fix it?


Note: If you did not change that yourself, it is possible that one of your add-ons switched it. Do you use any extensions that change how tabs work in Firefox? You can check on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then you can peruse your extension on the right side.