搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why aren't characters showing up as I type in browser or sometimes there is strange highlighting as I type?

  • 3 回覆
  • 2 有這個問題
  • 500 次檢視
  • 最近回覆由 CrossOverGuy

more options

It's weird, but the last few days I can't always see what I'm typing as I type in a web address. I had recently done a restore to my computer settings, but when that was done, and I saw that I was having this problem with Mozilla Firefox, I checked to see if I had the latest version, I did indeed have it. Please help. Thanks in advance.

被選擇的解決方法

hi CrossOverGuy, this is a bug on some elderly intel graphics processsors at the moment. please try this to resolve the issue: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.direct2d.use1_1. double-click it and change its value to false and restart the browser.

從原來的回覆中察看解決方案 👍 2

所有回覆 (3)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 18.0 r0 Shockwave Flash 17.0 r0 Shockwave Flash 11.7 r700 Shockwave Flash 11.4 r402
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Flash Player Version 18.0.0.203
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

more options

選擇的解決方法

hi CrossOverGuy, this is a bug on some elderly intel graphics processsors at the moment. please try this to resolve the issue: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.direct2d.use1_1. double-click it and change its value to false and restart the browser.

more options

Thanks, philipp, that seems to have worked! I appreciate it. I didn't try FredMcD's solution, as I had to delete and reload version of my anti-virus when I did my computer restore, and I thought I would try the philipp's easier solution first. Happy that it worked! Thanks again!

由 CrossOverGuy 於 修改