搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Secure Connection Failed The connection to www.bankofthewest.com was interrupted while the page was loading. The page you are trying to view cannot be shown be

  • 3 回覆
  • 14 有這個問題
  • 4374 次檢視
  • 最近回覆由 RodT82721

more options

This started July 4th. Unable to access my bank account login page, with either the bookmarked page I have used for years or entering IP address for direct log in to site . I have refreshed. Same problem I called the bank, they had me try Explorer, and it logged in without a problem, so did Chrome. No problem with other browsers. I get a Security Connection Failed page instead of the bank log in page. I have on occasion been able to goggle the bank and log on with Firefox, but not usually. This is the page that pops up instead of the bank log in page. Secure Connection Failed The connection to www.bankofthewest.com was interrupted while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

   Please contact the website owners to inform them of this problem.

被選擇的解決方法

It looks like after checking the site today that the certificates from the site have been updated. However if there is a general ssl connection issue I would recommend trying a new profile to visit it since there have been changes. The valid cert and encryption should look like these screenshots:

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

選擇的解決方法

It looks like after checking the site today that the certificates from the site have been updated. However if there is a general ssl connection issue I would recommend trying a new profile to visit it since there have been changes. The valid cert and encryption should look like these screenshots:

由 guigs 於 修改

more options

Try to rename the cert8.db file (cert8.db.old) and delete the cert_override.txt file in the Firefox profile folder to remove intermediate certificates and exceptions that Firefox has stored.

If that has helped to solve the problem then you can remove the renamed cert8.db.old file. Otherwise you can rename (or copy) the cert8.db.old file to cert8.db to restore the previously stored intermediate certificates. Firefox will automatically store intermediate certificates when you visit websites that send such a certificate.

If that didn't help then remove or rename secmod.db (secmod.db.old) as well.

You can use this button to go to the current Firefox profile folder:

more options

Well like most problems like this they cured themselves after complaining. Now everything is back to normal. Thanks.