X
點擊此處開啟此網站的行動版。

技術支援討論區

When I click on a link in an email, Firefox opens a new tab BUT instead of using the new tab to go to the new page, it uses a pre-existing tab for the new page.

已張貼

So if I'm not paying attention I end up losing a website page I wanted to keep available, and I also have a new tab that has nothing on it.

So if I'm not paying attention I end up losing a website page I wanted to keep available, and I also have a new tab that has nothing on it.

被選擇的解決方法

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Version 5.41.2.0
  • Google Update
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Download Plugin
  • This plug-in enables downloading of HTML5 videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.9.149
  • 5.1.40416.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

應用程式

  • Firefox 39.0
  • 使用者代理:Mozilla/5.0 (Windows NT 6.1; rv:39.0) Gecko/20100101 Firefox/39.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/39.0/WINNT/en-US/

擴充套件

  • RealDownloader 17.0.15 ({338950EA-82DB-44C1-930D-0C28E023C9F0})
  • Video DownloadHelper 5.3.1.1-signed ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • WOT 20150705 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • Norton Toolbar 2015.5.0.113 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel(R) G33/G31 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x29c2
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 2a78103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.15.10.1930']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 9-11-2009
  • driverDate2:
  • driverVersion: 8.15.10.1912
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'8.15.10.1930']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11 WARP

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
guigs 1072 個解決方法 11697 個答案

選擇的解決方法

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

提出問題者

rezolve said

So if I'm not paying attention I end up losing a website page I wanted to keep available, and I also have a new tab that has nothing on it.

Problem solved. It was an offending extension: the "Web Of Trust WOT" extension. I had the latest update but it was causing problems for Firefox. I am SO glad I went on to read the Mozilla reviews of this "WOT" extension. Hundreds of people are describing WOT as a fraud, scam, or at best, a good idea gone bad after becoming a tool for unethical users to give unfair ratings - bad ratings to good sites, and good ratings to bad sites. It is all apparently based on ratings submitted by users, and obviously that situation is one that can, and according to hundreds of reviewers has, gone terribly wrong.

You can read the Mozilla reviews of the WOT extension here: https://addons.mozilla.org/en-US/firefox/addon/wot-safe-browsing-tool/reviews/?src=api

''rezolve [[#question-1071644|said]]'' <blockquote> So if I'm not paying attention I end up losing a website page I wanted to keep available, and I also have a new tab that has nothing on it. </blockquote> Problem solved. It was an offending extension: the "Web Of Trust WOT" extension. I had the latest update but it was causing problems for Firefox. I am SO glad I went on to read the Mozilla reviews of this "WOT" extension. Hundreds of people are describing WOT as a fraud, scam, or at best, a good idea gone bad after becoming a tool for unethical users to give unfair ratings - bad ratings to good sites, and good ratings to bad sites. It is all apparently based on ratings submitted by users, and obviously that situation is one that can, and according to hundreds of reviewers has, gone terribly wrong. You can read the Mozilla reviews of the WOT extension here: https://addons.mozilla.org/en-US/firefox/addon/wot-safe-browsing-tool/reviews/?src=api

由 rezolve 於 修改