搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox still blocks installation of Flash Player Version 18.0.0.203, Adobe says it fixed the vunerability issue with 18.0.0.194?

  • 2 回覆
  • 4 有這個問題
  • 7 次檢視
  • 最近回覆由 Murster

more options

On the check plugins page the Firefox "update Now" link for Adobe Flash does load Adobes' update page but still prevents the download even after I click allow and remember.

I've read other posts and there appears to be a Naming conflict with RealPlayer but I don't use or have Realplayer installed.

I have had to install Adobe FlashPlayer Version 18.0.0.203 by closing Firefox and using my Explorer Browser but it doesn't help the Firefox Browser. 

I have deleted the plugin.

Windows7 with free Win10 upgrade on the way

所有回覆 (2)

more options

hi Murster, there was a vulnerability in flash last week and a new 0-day this week again - so you need to update to flash version 18.0.0.203 to be secure :-/ there are different versions of the plugin for firefox and IE on top of that. in order to update the plugin for firefox, please go to https://www.adobe.com/products/flashplayer/distribution3.html and download & install the windows exe-installer for "plugin-based browsers".

more options

philipp said

hi Murster, there was a vulnerability in flash last week and a new 0-day this week again - so you need to update to flash version 18.0.0.203 to be secure :-/ there are different versions of the plugin for firefox and IE on top of that. in order to update the plugin for firefox, please go to https://www.adobe.com/products/flashplayer/distribution3.html and download & install the windows exe-installer for "plugin-based browsers".

Thank you philipp. I don't know why but Firefox still blocks the download. I did get it installed by copying the download link into a explorer browser, saving the file and then running it from my Downloads folder. I've had problems with downloading [other pages] since the Tools> Options popup window was changed into a linked webpage. Maybe I have selected to block downloads somewhere in my preferences but I can't find it. Anyway, thanks again. Murster