X
點擊此處開啟此網站的行動版。

技術支援討論區

Is there are any way to force DISABLE vsync AKA silk on FF39@OS X?

已張貼

Project Silk was enabled on Firefox 39 for OS X, but in VMware environment this results a blank screen instead of browser content.

All gfx.vsync.* preferences are false by default, but it doesn't help. Is there are any way to force disable vsync completely?

Project Silk was enabled on Firefox 39 for OS X, but in VMware environment this results a blank screen instead of browser content. All gfx.vsync.* preferences are false by default, but it doesn't help. Is there are any way to force disable vsync completely?

被選擇的解決方法

The problem went away with the release of Firefox 40.

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • VLC media player Web Plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0

更多資訊

guigs 1072 個解決方法 11697 個答案

Is this what you mean by the about:config entries and webgl?

Is this what you mean by the about:config entries and webgl? *[https://cesiumjs.org/2014/12/01/WebGL-Profiling-Tips/]

提出問題者

guigs2 said

Is this what you mean by the about:config entries and webgl?

According *http://www.geeks3d.com/20130611/webgl-how-to-enable-native-opengl-in... webgl.prefer-native-gl has replaced by webgl.disable-angle and this unfortunately does not helps :-/

''guigs2 [[#answer-750571|said]]'' <blockquote> Is this what you mean by the about:config entries and webgl? *[https://cesiumjs.org/2014/12/01/WebGL-Profiling-Tips/] </blockquote> According *[http://www.geeks3d.com/20130611/webgl-how-to-enable-native-opengl-in-your-browser-windows/] webgl.prefer-native-gl has replaced by webgl.disable-angle and this unfortunately does not helps :-/

選擇的解決方法

The problem went away with the release of Firefox 40.

The problem went away with the release of Firefox 40.