Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Slow loading of Firefox and web pages.

  • 3 回覆
  • 13 有這個問題
  • 1386 次檢視
  • 最近回覆由 LazyDaisy

more options

I have Firefox Version 38.05 on Windows 7 and have refreshed, tried enabling a new HTTP cache.checked out the add-ons and still having the same problems The above statement about slow loading on my Firefox occurs on my desktop , but not on my laptop Windows 7. I Have tried all the recommended solutions and so far nothing works. Is there a possibility that some other programs could be in conflict with Firefox? This problem has been ongoing for several months and my patience is wearing thin. Any suggestions, fixes or advice? Thank you

被選擇的解決方法

Created a new profile and had the same problem, although I did not delete the original profile New info: Today I followed through and continued with the rest of the steps as advised in the previously mentioned advice. Sorry, but it did not solve my problem.

As a last resort I uninstalled my McAfee Anti Virus, and lo and behold all my slow woes with my browser have disappeared. I did install another anti virus (AVG) and all browsers appear to be working as they should!

從原來的回覆中察看解決方案 👍 0

All Replies (3)

more options

Fastest check is to try a a new profile:

more options

LazyDaisy said

I have Firefox Version 38.05 on Windows 7 and have refreshed, tried enabling a new HTTP cache.checked out the add-ons and still having the same problems The above statement about slow loading on my Firefox occurs on my desktop , but not on my laptop Windows 7. I Have tried all the recommended solutions and so far nothing works. Is there a possibility that some other programs could be in conflict with Firefox? This problem has been ongoing for several months and my patience is wearing thin. Any suggestions, fixes or advice? Thank you
more options

選擇的解決方法

Created a new profile and had the same problem, although I did not delete the original profile New info: Today I followed through and continued with the rest of the steps as advised in the previously mentioned advice. Sorry, but it did not solve my problem.

As a last resort I uninstalled my McAfee Anti Virus, and lo and behold all my slow woes with my browser have disappeared. I did install another anti virus (AVG) and all browsers appear to be working as they should!

由 LazyDaisy 於 修改