搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox takes several minutes to connect to a requested website. Already tried refresh/renew Firefox. Nothing helps

  • 5 回覆
  • 4 有這個問題
  • 3652 次檢視
  • 最近回覆由 TonHartink

more options

Firefox (and IE) are extremely slow to connect with any website. Takes sereval minutes up to time-out. Has nothing to do with my internet connection: cheked this: 1,0 Gbps. E-mail with MS-Outlook is super fast. Could have been last update to Firefox 37.0.2, but I am not sure. Might be something with settings, but I did not do this (don't even know how to do that). Checked PC with Spyjunter, HitmanPro, Malwarebytes and CCleaner, but there were no problems.

Included intall.log

被選擇的解決方法

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.


You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

1) Go to Tools 2) Options 3) Advanced 4) General Tab Uncheck "Use hardware acceleration when available"


Then

1) Go to Tools 2) Options 3) Advanced 4) Network Tab 5) Override automatic cache management Bump up to 1024 MB

then

1) type in a New tab URL "about:config" 2) Click button I Promises to be Careful 3) Type in text Search box at the top " network.http.response.timeout " 4) Right click on Value and select Modify 5) Increase amount from 300 to 30000

   (30,000 no ,)

由 mrbunnylamakins 於 修改

more options

Many thanks for the effort. I followed the instructions from mrbunnylamakins to the letter, but this did not solve the problem. For instance: after clicking the link for the Mozilla website it took almost 120 seconds for the Mozilla site to come to life. My internet-connection indicates 1,0 Gbps and my MS-Outlook reacts with the speed of light. Something is bothering the Mozilla webbrowser (plus also IE: took 67 seconds to get from IE to Firefox start page). It takes 36 seconds from the Firefox start page to open my hotmail.

more options

I already posted a reply, but could not reach Firefox because of a time-out. I followed the instructions of mrbunnylamakins, but this did not work. Go get the opening page of firefox: 120 seconds, opening screen to Google in IE: 90 seconds and to get connected from the e-mail of mrbunny "This doesn't solve my problem" to the Mozilla support: more than 300 seconds + time out several times.

Hopefully my answer will get through this time

more options

選擇的解決方法

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.


You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

Sorry, tried both solutions, but it did not work. Hired a PC-spacialist and after half an hour he got my machine running again. Removed several possible conflicts, sereval useless programs (in his opinion) like AVG-PC TuneUp, anti-malware programs, etc.

Now my iSSD machine runs like a racing car again

Thanks very much for all support.