搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

mail not loading in & I want to get rid of Classic format

  • 7 回覆
  • 1 有這個問題
  • 15 次檢視
  • 最近回覆由 jscher2000

more options

Saw Classic choice on my email page and clicked on it to check it out. Didn't want it but cannot find a way to restore previous layout. Then I noticed my email is not loading in anymore. Help!

所有回覆 (7)

more options

Log in to your e-mail provider. Access your settings. And turn it off.

more options

Frantastical said

Saw Classic choice on my email page and clicked on it to check it out. Didn't want it but cannot find a way to restore previous layout. Then I noticed my email is not loading in anymore. Help!

Your suggestion of "Log in to your e-mail provider. Access your settings. And turn it off." didn't work because I can't find any "settings" which relate to email--nor anywhere that I can ask emails, which haven't come in since April 15th, to resume loading.

more options

What email site is it? A volunteer who has an account on the same site might be able to provide more specific steps.

more options

Frantastical said

Your suggestion of "Log in to your e-mail provider. Access your settings. And turn it off." didn't work because I can't find any "settings" which relate to email

You can't find e-mail settings on an e-mail provider ? ! ? !

What service are you using?

more options

I am using Mozilla Firefox on a PC (writing to you now on a MAC). When I press ALT and then Tools, Tools isn't accessed. When I just go to Tools I cannot find any Setting except in one place and there it is not for email or email format. Also, I can't find anything which enables me to tell the program to load in waiting email. Fortunately I have another email address on the same computer and can still see there what the former appearance was. I can only print from the PC so I have to forward stuff from the MAC to my other email address on the PC in order to print anything out. And, as I mentioned previously, nothing loads to the Classic format email. I am using Optimum for my service.

more options

Frantastical said

When I press ALT and then Tools, Tools isn't accessed. When I just go to Tools I cannot find any Setting except in one place

FredMcD said

Log in to your e-mail provider. Access your settings. And turn it off.

I meant the settings in your user profile at the providers web site. Not Firefox Options.

more options

Is this helpful:

To access the Web-based Optimum Online Email:

  1. Go to www.optimum.net
  2. Sign in with your Optimum ID and password.
  3. Place your cursor over Internet
  4. Go down to Email Inbox
  5. We'll show you the most recent messages
  6. Click View all to see the Inbox
  7. If you are still using Classic Mail, click Go to New Optimum Online Email at the top-right.

Source: http://optimum.custhelp.com/app/answers/detail/a_id/2443/~/web-based-optimum-online-e-mail