搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Flash Plugin seems to not be working - Twitch, YouTube, etc.

  • 2 回覆
  • 17 有這個問題
  • 14909 次檢視
  • 最近回覆由 kurakresh

more options

Hey there.

Despite having both the latest plug-in for Adobe Flash (17.0.0.169) and the latest Mozilla Firefox update (37.0.1), I seem to be unable to actually use Flash in much of anything. This is especially frustrating because even just a few hours ago I was watching a Twitch stream, closed out Mozilla, and then went to bed. I am uncertain as to what is the cause of this problem.

On Twitch, the browser will freeze for 10-20s before I see a message in the chat service "Failed to load Flash" or something along those lines. On YouTube, I get a Script Error where I'm prompted to continue running, debug, or stop a script incoming from yt.img.

I have already uninstalled and reinstalled all of Adobe Flash. I have also gone into Firefox Safe Mode in which the issues persisted. Additionally, I have tried to load either site before and after clearing my cache - with no difference between tests. Furthermore, I have already tried adding yt.img to a blacklist and, while I could load the stream page or video page without trouble, I could not actually see the video. I'm using Windows 7 (64x) and have not had any similar issues with Firefox even up until last night.

For something that seems to have snuck up during the night, this issue is pretty frustrating to encounter. I'll edit this post and attach images in a moment.

EDIT: Attached images and confirmed that this problem is local to Firefox itself. Adobe Flash seems to work fine in my IE (which I only just now used to test it).

附加的畫面擷圖

由 kurakresh 於 修改

被選擇的解決方法

所有回覆 (2)

more options

EDIT: figured out how to edit my first post, whoops. Please ignore this one.

So Twitch is now giving me an Unresponsive Script error as well. I've attached the images below.

由 kurakresh 於 修改

more options

選擇的解決方法

Solved it by doing a full full uninstall process