搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since FF16,17 I can not use backspace to make corrections on FB. But it does work on I.E. 11.

  • 13 回覆
  • 1 有這個問題
  • 168 次檢視
  • 最近回覆由 robb10

more options

I have used FF for many, many years. Now when I use FF17.1 it will not let my use backspace or my cursor back, to make any corrections on FB. Must people in my group don't have any problem because they don't even know FF exists They all use IE11. I have tried all of your suggestions and cleared cache, cookies, history. How can I fix this without using IE.

被選擇的解決方法

Please update to the most recent version of Firefox:

There are are many security issues that have been addressed since this version:

Please consider trying a fresh profile, this might eliminate any changes made to the current profile.

從原來的回覆中察看解決方案 👍 0

所有回覆 (13)

more options

Please help me!!!

more options

What happens if you press the backspace key?

Does the Delete key work?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

The back space or delete don't work. This morning it worked for 10 minutes, then stopped working. On a win7 desktop 32bit it works fine all the time. My win7 64 bit acts up. I will try safe mode.

more options

Did you try to reboot the computer?

more options

Yes I rebooted made no change but safe mode in FF everything worked.

more options

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

more options

I did the refresh and rebooted it worked for about 10 minutes, again.

more options

Robb10, do you still have more than one installation of an extension?

more options

I deleted or disabled every plugin. But it is working for now???

more options

I have deleted every plugin, extension, all adobe programs to the programs area. I have rebooted after every time. I even refreshed FF. I even deleted the norton360 tool bar. What can I do now? The FB will work at first, then after a few minutes, it will not work again. I have deleted all the cookies, too.

more options

It will only work on FF17 in safemode. why?

more options

選擇的解決方法

Please update to the most recent version of Firefox:

There are are many security issues that have been addressed since this version:

Please consider trying a fresh profile, this might eliminate any changes made to the current profile.

more options

It was grammarly lite causing the problem. I completely removed it from the laptop. BTW FF has all current updates. Thanks to everybody who helped me.