Search Support

how to remove sound notification opening and closing foxfire

  • 9 回覆
  • 1 有這個問題
  • 721 次檢視
  • 最近回覆由 jsteach

more options

When ever I open or closed foxfire 36.0.4 I get a gong sound, would love to disable.

被選擇的解決方法

Thanks everyone, Just fixed it. I have system mechanic pro with power sense. It has a check mark for sound notification. Uncheck and bong is gone when opening and closing firefox. Still dont know why It just affected that one browser and not any other ones.

從原來的回覆中察看解決方案 👍 0

All Replies (9)

more options

Do you mean Firefox, or is foxfire an addon?

Check your addons to see if something is making noise there. As far as I know, Firefox doesn't make any noise on opening and closing. Make sure Firefox Hello isn't open; that makes a bing when you start a video conversation.

more options

Right firefox, I try just about everything. Safe mode still there. Its when you close or open firefox in windows desktop, five seconds later you get a

gong bell sound. This is only firefox, seamonkey, IE, no other programs.

由 jsteach 於 修改

more options

You can check the default sounds in the Windows settings and disable sounds for events that you do not want to hear.

more options

Windows sound it set for none. Only sound I get is from firefox.

more options

Could you go into the Windows Control Panel, Hardware and Sound category, "Sound" or "Change System Sounds". This should launch a dialog with four tabs, with the Sound tab active.

In the scrolling list box, can you confirm that no sound is assigned to Close Program or Open Program? If sounds are assigned to those, of course, clear them.

If those do not have a sound, it's time to play detective and test the other events. In particular, I would look for:

  • in the Windows category, "Menu Command"
  • in the Windows Explorer category, "Complete Navigation"

If those are not assigned, you could arrow through the list clicking Test (or using the keyboard shortcut Alt+t) and listed for the unwanted sound.

more options

If this happens with other browser as well then it is not likely that this is a Firefox issue, but more likely a setting in Windows.

Did you check the settings in the Windows sound settings like posted above (both our answers about the sound settings have an unhelpful marking)?

You may have to uncheck all of them to find which (or if any) is causing this issue if you haven't done this yet.

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

This is a long shot, but do you have Avast antivirus? I always used the free version, but one of the upgrades has the ability to run browsers inside a virtual sandbox of some kind, and the Avast bing is what I thought of when I re-read the question.

If you have Avast, try going there and turning sounds off.

more options

Tried in safe mode, audio is disabled. Installed chrome and was fine. I have Comodo as antivirus, uninstalled. Still no relief from the bong sound.

more options

選擇的解決方法

Thanks everyone, Just fixed it. I have system mechanic pro with power sense. It has a check mark for sound notification. Uncheck and bong is gone when opening and closing firefox. Still dont know why It just affected that one browser and not any other ones.