Search Support

Firefox 36.0.4 has stopped working with flickr. (Works w/IE) When clicking on a picture, I gives error message: Something went wrong. Click "OK" to reload. .

  • 11 回覆
  • 3 有這個問題
  • 349 次檢視
  • 最近回覆由 guigs

more options

Following the recent update to Firefox 36.0.4, I can not use Flickr, either when logged on to Flickr or when not logged in. When I click on a photograph, instead of having the picture enlarged, I get the following error message: "Error - Something went wrong. Click "OK" to reload the page, or "Cancel" if you want to continue to browse the page (you won't be able to perform any actions, however)."

The problem does not occur using Internet Explorer.

I am on Windows 7 Home Premium, but there were no changes to the computer before the problem with Firefox and Flickr started.

被選擇的解決方法

I am happy to hear that it is now working as expected. If there are further issues please do post back and will be happy to help.

從原來的回覆中察看解決方案 👍 0

All Replies (11)

more options

First, please make sure that all of your plugins are up to date:

Second this reminds me of the 13 worlds best error messages. There does not seem to be an explanation for this. Is there a third party program that might be blocking this, an antivirus or web filter setting?

more options

There were no changes to the computer during the time involved. The closest to a plug in that I have is NoScript, and I had allowed scripts to run when I ran the tests.

My antivirus is AVG, and there were no changes there. I'm using the Windows firewall, and I have not changed settings. I'm guessing something happened with the last Firefox revision, 36.0.4, as that upgrade seems to coincide with the problem.

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

At this point, I believe the problem may be with Yahoo, for some reason.

After clearing the cache and cookies for Yahoo and Flickr, the Flickr page worked properly. When I then logged in, accepting Yahoo's cookies, the page again returned the error message.

(I have no add-ons, and do not have a hardware. In any case, there were no changes to the machine for several months before the problem.)

more options

I understand that it might have to do with Yahoo cookies. Did this also happen in Safe Mode, the troubleshooting step mentioned by corel?

more options

Given deadlines, I've not had time to check on SafeMode yet.

I hope to do so Friday or Monday.

more options

I ran the Firefox Safe Mode test, and had the same problem giving the same error message. I tested again, and the problem still does not happen with Internet Explorer.

So, I've cleared the cache, cookies, and tried Safe Mode, all with no problem.

more options

The problem seems to have been fixed by creating a new profile. Something in the default profile seems to have been corrupted.

more options

IF you need help with recovering old data in to the new one please consider:

more options

I back up the bookmarks on a regular basis, but doing the same with the rest of the profile is a good thing.

To follow up, a couple of things showed up yesterday. I realized that NoScript had been dropped from Foxfire. I then renstalled it from the We. B, and both worked properly on Flickr.

I'm not ready to blaim NoScript yet, as I had the problem when I ran Firefox in SafeMode, which should have fully disabled NoScript. However, I know that NoScript might have changed something in the profile.

(I have run full scans with Malwarebytes and AVG, with nothing major showing up.)

The second problem that showed up was that Yahoo/Flickr wouldn't log me in until after I'd reset my password. However, during my early testing, I had been able to log in with both Firefox and IE.

So, the mystery continues as to the cause, but Firefox seems to be working with Flickr at the moment.

more options

選擇的解決方法

I am happy to hear that it is now working as expected. If there are further issues please do post back and will be happy to help.