Search Support

Since I updated to the most recent version of Firefox this week, it has caused me a lot of problems.

  • 1 回覆
  • 1 有這個問題
  • 13 次檢視
  • 最近回覆由 FredMcD

more options

I thought I had fixed everything (unchecked that box about drivers in the control panel under Advanced settings), cleared my cache, updated my drivers, etc, but today when I go onto YouTube, where there should be an ad at the top of the page and where there should be a video to watch, it is blank, and my cursor just keeps blinking. Previous to making all the other updates I mentioned, those areas would have been darkened out and black. So now I still can't watch YouTube videos. So interestingly enough, I switched to Chrome, and everything works fine. So what might be the problem?

(attacked is a screenshot of what the blank area looks like where there should be a video - if it ever uploads!)

All Replies (1)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Your System Details shows;

Installed Plug-ins

Shockwave Flash 11.2 r202 Shockwave Flash 17.0 r0

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player Version 17.0.0.134
https://www.adobe.com/products/flashplayer/distribution3.html


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also: