搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

companyweb pulls up with a blank screen

  • 4 回覆
  • 1 有這個問題
  • 536 次檢視
  • 最近回覆由 FredMcD

more options

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The other two come up with a white screen and then a authentication box comes down to ask for your credentials. Firefox does not do this. It just has a white screen. It is not just my computer that is doing this. It seems to be all Macs that have Firefox. What is also weird is that Firefox for Windows works fine.

被選擇的解決方法

That was very good work. Well Done. Please flag your last post as Solved Problem so other will know.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

In some cases, web sites just do not like certain browsers. Start with this;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


Are there any blocking programs? Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can


I've called the big guys to help you. Good luck.

more options

You can check tif there is a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location/address bar indicating that mixed active content is blocked.


more options

I actually found the answer here in the following article when I did some more searching.

https://developer.mozilla.org/en-US/Firefox/Releases/30/Site_Compatibility#Security

Apparently, Firefox did not like the type of authentication their sharepoint server is using, so I had to disable the NTLMv1

more options

選擇的解決方法

That was very good work. Well Done. Please flag your last post as Solved Problem so other will know.