搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox goes into glitch mode. Please fix this for a future version.

  • 8 回覆
  • 2 有這個問題
  • 268 次檢視
  • 最近回覆由 sabbath99

more options

I am having a problem and had this problem for a really long time. Firefox would enter glitch mode. Here is an example: http://www.factslides.com/ When I hit the next arrow, it would freeze for a second, and if I hit it multiple times, it would go to another page without me hitting the button. I would like this fixed for a future version.

被選擇的解決方法

You can submit this bug to the Mozilla Devs @ bugzilla:

https://bugzilla.mozilla.org/

從原來的回覆中察看解決方案 👍 1

所有回覆 (8)

more options

選擇的解決方法

You can submit this bug to the Mozilla Devs @ bugzilla:

https://bugzilla.mozilla.org/

more options

Ererer said

You can submit this bug to the Mozilla Devs @ bugzilla: https://bugzilla.mozilla.org/

OK, I just did. I really hope Mozilla staff look into this so this problem no longer exists after Firefox 37.

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155 Adobe Shockwave for Director Netscape plug-in, version 12.1

Having more than one version of a program may cause issues.

Also, your Adobe software is out of date.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player Version 16.0.0.305
https://www.adobe.com/products/flashplayer/distribution3.html
Shockwave Director Version 12.1.7.157 http://get.adobe.com/shockwave/

more options

FredMcD said

Separate Issue; Your System Details shows; Installed Plug-ins Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155 Adobe Shockwave for Director Netscape plug-in, version 12.1 Having more than one version of a program may cause issues. Also, your Adobe software is out of date. Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version. Flash Player Version 16.0.0.305
https://www.adobe.com/products/flashplayer/distribution3.html
Shockwave Director Version 12.1.7.157 http://get.adobe.com/shockwave/

I have tried disabling one version, but it disabled both.

more options

FredMcD said

Separate Issue; Your System Details shows; Installed Plug-ins Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155 Adobe Shockwave for Director Netscape plug-in, version 12.1 Having more than one version of a program may cause issues. Also, your Adobe software is out of date. Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version. Flash Player Version 16.0.0.305
https://www.adobe.com/products/flashplayer/distribution3.html
Shockwave Director Version 12.1.7.157 http://get.adobe.com/shockwave/

Also, my Flash player is up to date.

more options

FredMcD, I updated my Shockwave and it's still doing this >.<

more options

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

I'm on Firefox 40.0.2, and it's still doing this.