搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I am trying to find "compatibility view settings" in order to add a website that I need to use for work. PLEASE HELP!

  • 5 回覆
  • 32 有這個問題
  • 145142 次檢視
  • 最近回覆由 ETRU

more options

I received a "how to" sheet of how to be able to view this website but it wants me to download Internet Explorer (excuse me while i say yuck!)...

So the directions state: Under "Tools" click on "compatibility view settings". Where is says "add this website" write in the website and then click add and close. Log off and reboot.

I live on Mozilla on all my devices. I recommend it to anyone who has not been introduced yet. I cringe to think of being forced to use internet explorer!!!

Thank you for all you do!!!

被選擇的解決方法

So I downloaded the addon. Now to set "a different useragent" I go to the website. click UAControl options for this site? and then click custom and enter "Mozilla/5.0 (compatible; MSIE 6.0; Windows NT 5.1)"?

從原來的回覆中察看解決方案 👍 2

所有回覆 (5)

more options

hello ETRU, "compatibility view" is a concept of internet explorer that other browsers do not have. do you have any particular problem viewing it with firefox?

more options

When I log-in and click the area of the site where I have to access records I am redirected to a page that says:

Important Notice: Users of this site are required to use Internet Explorer 5.5 or above for their browser: If you do not have this browser installed, you may obtain it from Microsoft by clicking on the button below:

more options

you could try to fool the site by using https://addons.mozilla.org/firefox/addon/uacontrol and setting a different useragent (so firefox will claim to the site that it is actually IE):

Mozilla/5.0 (compatible; MSIE 6.0; Windows NT 5.1)

maybe this will get you around a stupid block...

more options

選擇的解決方法

So I downloaded the addon. Now to set "a different useragent" I go to the website. click UAControl options for this site? and then click custom and enter "Mozilla/5.0 (compatible; MSIE 6.0; Windows NT 5.1)"?

由 ETRU 於 修改

more options

THANK YOU! THANK YOU! THANK YOU!!!!

-*