搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Second browser pages opens differently (bookmarks on top) than first one

  • 3 回覆
  • 2 有這個問題
  • 22 次檢視
  • 最近回覆由 Epuni

more options

I updated to firefox 35.0.1 from 29.0.1 and the bookmarks toolbar opens differently when I open a second browser in firefox. The order of the first browser page goes from menu bar, navigation bar and then bookmarks toolbar. When I open a second browser page, the order is menu bar, bookmarks toolbar and then navigation bar. Why does it do this? Is there a fix?

所有回覆 (3)

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Try to rename (or delete) the xulstore.json file in the Firefox profile folder.

You can use this button to go to the currently used Firefox profile folder:

You can also try to reset the browser.uiCustomization.state pref on the about:config page. You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

I'm sorry but none of these solutions fix the problem.