搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox doesn't display links correctly where they are supposed to be.

  • 9 回覆
  • 1 有這個問題
  • 3 次檢視
  • 最近回覆由 cor-el

more options

I am using a Dell Venue Tablet running Windows 8. I try to load a web page and the links that are supposed to appear above a certain area, show up on the left side of the screen in a column, only in a text style format. The entire page itself isn't loading correctly. I've tried installing and reinstalling Java and that doesn't seem to work. It does the same thing in Internet Explorer as well. Don't know if this is a browser issue or something else?

I am using a Dell Venue Tablet running Windows 8. I try to load a web page and the links that are supposed to appear above a certain area, show up on the left side of the screen in a column, only in a text style format. The entire page itself isn't loading correctly. I've tried installing and reinstalling Java and that doesn't seem to work. It does the same thing in Internet Explorer as well. Don't know if this is a browser issue or something else?

所有回覆 (9)

more options

The tablet is Win 8, but this computer is a Mac, Yes ?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

I tried all of that and still nothing. Here's a photo of the website on IE and Firefox. Sorry for the poor images. The white screen with blue links is Firefox. It should look like the one in IE. The only add on that is somewhat blocked is the Java Deployment Toolkit. The Java Platform is always active. Not sure what else to try. One more thing: on IE I get a small pop up on the screen that says "Firefox Extended Support Release is recommended for Check-In. Please download the current version." I have done that several times and still no good results.

more options

Does that web page work properly? Can you post the link? No Personal Information Please !

more options

Is this a page with a secure (https) URL or with a normal http URL?

You can open the Web Console (Firefox/Tools > Web Developer). Check on the Network tab if content from a specific domain is blocked and has a file size 0 (zero).

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

cot-el: It has a secure URL. The web console reads: RefernceError: jQuery is not defined. If I hover over the link I need to click, a small window at the bottom left reads "javascript:void(0)". It is on the default theme as well. I have tried the safe mode and nothing changes.

FredMcD: I can give you the link, but the thing is the site is just fine. From a normal computer, like my Mac or another Windows laptop, it loads just fine. It just this tablet that I'm having issues with. Using IE the site loads normally. It's just Firefox I'm having issues with, and unfortunately it's the recommended browser for the site.

more options

One of the guys that know about web site coding can check the site in case of code that Firefox can't handle.

more options

Did you check the log on the Network tab in the Web Console?

Reload web page(s) via F5 or possibly bypass the cache via Ctrl+F5 to refresh all files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)
more options

To be honest, I'm not quite sure what I should be looking for on the Web Console.

more options

I wrote above:

Check on the Network tab if content from a specific domain is blocked and has a file size 0 (zero).

So that is what you should do. You need to reload the page when the Network tab in the web console is selected to generate the log.