搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

All Google websites don't load for me in latest version

  • 17 回覆
  • 9 有這個問題
  • 1771 次檢視
  • 最近回覆由 FredMcD

more options

In both versions 34. and 35. when I go to any Google site I get a pop-up box "Opening" with a message about opening 'application/octet-stream' and asking what should Firefox do with it. This never happened to me in version 33. and I have scoured the message boards looking for others reporting this problem but can't find it so must be something with my system config but I don't know how to troubleshoot it. Running Windows 8.1, Kaspersky virus protection on a Dell Envy AMD A10 processor ... I like Firefox and don't want to stay on version 33 so any help is appreciated.

被選擇的解決方法

well ... I am an idiot! All the checking and running of malware programs and I failed to realize that the Kaspersky program I was using was out of date. I was using their Pure 3.0 program ... they must have continued updating their malware databases but not the actual program compatibility (nor any mention of updating the program). So much for a multi-year license. Finally discovered when I went to Kaspersky's website to update to Total Security version 15.x.

Ugh! Well, thank you all for the help and apologies on the goose chase. This is now going to be marked solved.

從原來的回覆中察看解決方案 👍 1

所有回覆 (17)

more options

Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Let us know if this solves the issues you are having.

more options

Maybe also do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

Thank you for both the responses.

@guigs2 ... I tried your method and there was no effect. I still was not able to load any Google website and continued to get the same pop-up box I listed in my original post.

@cor-el ... It would take me some time to go through and run all those methods you listed which is fine if there is malware on my computer that is not getting spotted by the AV software I use. What are the chances though that this malware is affecting ONLY Google sites as all other websites load fine?

more options

@cor-el ...

That second one you listed .. AdwCleaner ... when I ran that scan it found a bunch of stuff in the registry, not sure what because file names didn't make sense but allowing the software to remove those items and reboot ... and now the Google sites are working no problem. I'll go through the remainder of those malware detectors to be sure there isn't anything else but you solution did solve my problem. Thank you.

more options

Closed this too soon. I ran all the malware removal programs listed and the problem is still there. It disappeared briefly for about 5 minutes after I ran AdwCleaner so I thought the problem was resolved. However it came right back. It's still that octet stream pop-up. Could this have anything to do with my graphics card not able to handle whatever upgrade happened from version 33 to 34?

If I click refresh several times I can ultimately get the page to load but obviously this isn't an ideal way to use Firefox. It's happening on non-Google sites as well ... those that are using doubleclick ads.

more options

Security Issue: Update your Flash Player v16.0.0.305
https://www.adobe.com/products/flashplayer/distribution3.html


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

由 James 於 修改

more options

Already on 16.0.0.305 and have taken care of this update awhile ago as I was aware of the security issues with prior versions. Flash isn't causing my current problem.

more options

Have you tried

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

more options

I just restarted in safe mode and disabled hardware acceleration. I have the same problem with google sites (and sites using youtube links or doubleclick ads). I continue to get pop-up windows with the message of "you have chosen to open [sometimes lists some file, sometimes blank] which is application/octet-stream along with a prompt to either select a program to open the file or to save the file. So, same issue.

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.


https://kb.iu.edu/d/agtj A MIME attachment with the content type "application/octet-stream" is a binary file. Typically, it will be an application or a document that must be opened in an application, such as a spreadsheet or word processor.

more options

Hello to all

boarderdog, check in Kaspersky > Settings > Protection > Web Anti-Virus > Trusted URLs > add google to Trusted URLs and check [v] the Do not scan web traffic from trusted URLs. Close everything, and restart firefox, any luck ?

thank you

more options

I attached two shots of just the active window to show some of the 'octet-stream' files and an entire screenshot going to google.com (that also shows the pop-up window.

I have previously tried adding google to the trusted url's for Kaspersky and it had no effect.

This really had to do with some change that happened from Firefox version 33 to 34 ... whatever this change was continued in version 35. Is there ANYTHING about the update to 34 that changed that would affect this 'application/octet-stream'? This is the only major clue I can think to give but I don't know how to troubleshoot. The pop-up ALWAYS is about a file type of 'octet-stream'. After trying to refresh pages multiple times I can usually get the site to load .. the pop-up box happens with each refresh. Functionality logged into Google sites doesn't work correctly. Specifically in gmail in the upper right corner the blue person in the blue circle (the account 'button') doesn't automatically display or function. Since the logout is in this button it takes a few page refreshes to be able to logout.

An additional question since the troubleshooting so far hasn't corrected the problem ... are there specific security risks with going back to Firefox version 33 and if there are can you please mention the major ones? I cannot continue to use version 35 like this and I do want to stay with Firefox if there aren't security concerns with version 33.

Thank you.

more options

I've called the big guys to help you. Good luck.

more options

Thank you Fred. Do you know if there is any ETA on possible solutions? Do you have any advice on reverting back to using Firefox version 33 or if I should look for another program? As much as I like Firefox and would like to continue using it ... I just can't continue with version 35. Google sites as well as sites using doubleclick ads is just too prevalent in my daily surfing.

more options

Shoot, this definitely has something to do with Kaspersky (at least the PURE 3.0 software). When I disabled protection all sites functioned properly without the pop-ups. I guess this is why when I was running the other malware programs before it briefly looked resolved (because I had disabled Kaspersky to run the other program).

I guess this then becomes an issue with Kaspersky's software so I will reach out to them for a resolution.

more options

選擇的解決方法

well ... I am an idiot! All the checking and running of malware programs and I failed to realize that the Kaspersky program I was using was out of date. I was using their Pure 3.0 program ... they must have continued updating their malware databases but not the actual program compatibility (nor any mention of updating the program). So much for a multi-year license. Finally discovered when I went to Kaspersky's website to update to Total Security version 15.x.

Ugh! Well, thank you all for the help and apologies on the goose chase. This is now going to be marked solved.

more options

It happens. Safe Surfing.