搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Black screen Youtube videos

  • 47 回覆
  • 23 有這個問題
  • 876 次檢視
  • 最近回覆由 shadyz

more options

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it happens and it can change into the normal image, and when i change from full screen view to normal view it can also change back to the normal/real image. Does anyone know what that could be from?

所有回覆 (7)

more options

shadyz said

Should I also export and subsequently import the entire profile ,or just do it piece by piece?

In the case of just refreshing, you can import the whole profile. But in the case of a problem, you can import everything Except for options / settings as the problem my be there.

And what does the profile contain, just those basic things like passwords,usernames, bookmarks, or is there more? Is there a link that describes the full contents? Thank you

Everything about the user is kept in the profile folder.

https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data Profiles - Where Firefox stores your bookmarks, passwords and other user data Firefox stores your personal information and settings in a profile folder. This article explains the details of what is in your profile and how to locate it.

由 FredMcD 於 修改

more options

1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

more options

Vespardi said

1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

I'm a little confused. Why would mozilla change it to false in the first place? And is this really going to fix the intermittent black screens?

由 shadyz 於 修改

more options

shadyz said

Vespardi said
1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

I'm a little confused. Why would mozilla change it to false in the first place? And is this really going to fix the intermittent black screens?

It might fix it, though some users reported to me that the problem kept coming back, so here's another solution:

1) Go tho this page: https://support.mozilla.org/en-US/products/firefox 2) Click on "Refresh firefox". 3) IMPORTANT: You will loose the config-settings, addons etc which you will have to re-install/re-configure. But all the bookmarks, password, etc will be saved. 4) Now it should work.

由 user1205591 於 修改

more options

I think I would need to get that confirmed that i indeed have to toggle that option

more options

The best way is to try it.

more options

Yes, I did for a while. Don't think it fixed it

  1. 1
  2. 2
  3. 3