X
點擊此處開啟此網站的行動版。

技術支援討論區

Black screen Youtube videos

已張貼

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it happens and it can change into the normal image, and when i change from full screen view to normal view it can also change back to the normal/real image. Does anyone know what that could be from?

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it happens and it can change into the normal image, and when i change from full screen view to normal view it can also change back to the normal/real image. Does anyone know what that could be from?

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • Citrix Online App Detector Plugin
  • Foxit Reader Plug-In For Firefox and Netscape
  • Version 4.9.1.16010
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3
  • Zoom Launcher
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

更多資訊

FredMcD
  • Top 10 Contributor
4304 個解決方法 60409 個答案

shadyz said

Should I also export and subsequently import the entire profile ,or just do it piece by piece?

In the case of just refreshing, you can import the whole profile. But in the case of a problem, you can import everything Except for options / settings as the problem my be there.

And what does the profile contain, just those basic things like passwords,usernames, bookmarks, or is there more? Is there a link that describes the full contents? Thank you

Everything about the user is kept in the profile folder.

https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data Profiles - Where Firefox stores your bookmarks, passwords and other user data Firefox stores your personal information and settings in a profile folder. This article explains the details of what is in your profile and how to locate it.

''shadyz [[#answer-711729|said]]'' <blockquote> Should I also export and subsequently import the entire profile ,or just do it piece by piece? </blockquote> In the case of just refreshing, you can import the whole profile. But in the case of a problem, you can import everything '''Except''' for options / settings as the problem my be there. <blockquote> And what does the profile contain, just those basic things like passwords,usernames, bookmarks, or is there more? Is there a link that describes the full contents? Thank you </blockquote> Everything about the user is kept in the profile folder. https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data Profiles - Where Firefox stores your bookmarks, passwords and other user data Firefox stores your personal information and settings in a profile folder. This article explains the details of what is in your profile and how to locate it.

由 FredMcD 於 修改

user1205591 2 個解決方法 13 個答案

1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

提出問題者

Vespardi said

1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

I'm a little confused. Why would mozilla change it to false in the first place? And is this really going to fix the intermittent black screens?

''Vespardi [[#answer-723503|said]]'' <blockquote> 1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now. </blockquote> I'm a little confused. Why would mozilla change it to false in the first place? And is this really going to fix the intermittent black screens?

由 shadyz 於 修改

user1205591 2 個解決方法 13 個答案

shadyz said

Vespardi said
1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

I'm a little confused. Why would mozilla change it to false in the first place? And is this really going to fix the intermittent black screens?

It might fix it, though some users reported to me that the problem kept coming back, so here's another solution:

1) Go tho this page: https://support.mozilla.org/en-US/products/firefox 2) Click on "Refresh firefox". 3) IMPORTANT: You will loose the config-settings, addons etc which you will have to re-install/re-configure. But all the bookmarks, password, etc will be saved. 4) Now it should work.

''shadyz [[#answer-723849|said]]'' <blockquote> ''Vespardi [[#answer-723503|said]]'' <blockquote> 1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now. </blockquote> I'm a little confused. Why would mozilla change it to false in the first place? And is this really going to fix the intermittent black screens? </blockquote> It ''might'' fix it, though some users reported to me that the problem kept coming back, so here's another solution: 1) Go tho this page: https://support.mozilla.org/en-US/products/firefox 2) Click on "Refresh firefox". '''3) IMPORTANT: You will loose the config-settings, addons etc which you will have to re-install/re-configure'''. But all the bookmarks, password, etc will be saved. 4) Now it should work.

由 user1205591 於 修改

提出問題者

I think I would need to get that confirmed that i indeed have to toggle that option

I think I would need to get that confirmed that i indeed have to toggle that option
FredMcD
  • Top 10 Contributor
4304 個解決方法 60409 個答案

The best way is to try it.

The best way is to try it.

提出問題者

Yes, I did for a while. Don't think it fixed it

Yes, I did for a while. Don't think it fixed it