搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to change the language of Firefox Sync interface (accounts.firefox.com)?

  • 3 回覆
  • 7 有這個問題
  • 996 次檢視
  • 最近回覆由 cgrr

more options

When I open 'Sync' tab and click 'manage', new browser tab opens in Polish (https://accounts.firefox.com/settings). How do I change that to English?

"intl.accept_languages" is set to "en" "services.sync.prefs.sync.intl.accept_languages" is set to "true"

被選擇的解決方法

It works okay without any changes today. Weird. I tried to reboot before so it must have changed on the server side. Any way, solved.

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

You would need: https://addons.mozilla.org/pl/firefox.../?src=search and to enter en-US for the site accounts.firefox.com.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Try the version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

You can find the full version of the current Firefox 35.0 release in all languages and for all Operating Systems here:

由 cor-el 於 修改

more options

選擇的解決方法

It works okay without any changes today. Weird. I tried to reboot before so it must have changed on the server side. Any way, solved.