搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I don't want tabs and top row info disappearing when viewing web pages. Where is control to stop that "jumping"?

  • 5 回覆
  • 2 有這個問題
  • 9965 次檢視
  • 最近回覆由 cor-el

more options

Whenever the mouse falls below the top "heading lines" (toolbars?) containing the web tabs and web addresses ... that info is covered up by the web page being pushed up and covering it in order I suppose to give me more view of the web page... well I don't want that!!!!!!! It is very, very distracting.... I need to stop it or stop using Firefox!!!!!!!!!!!!!!

被選擇的解決方法

Try hitting F11.

從原來的回覆中察看解決方案 👍 6

所有回覆 (5)

more options

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

選擇的解決方法

Try hitting F11.

more options

randym3570 said

Whenever the mouse falls below the top "heading lines" (toolbars?) containing the web tabs and web addresses ... that info is covered up by the web page being pushed up and covering it in order I suppose to give me more view of the web page... well I don't want that!!!!!!! It is very, very distracting.... I need to stop it or stop using Firefox!!!!!!!!!!!!!!

Hitting F11 Worked! and if I want the fuller screen back I hit F11 to toggle the feature back! Great... Is trick listed anywhere?

more options

cor-el said

This issue can be caused by an extension that isn't working properly. Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.
  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Might work.... did not try it ... tried F11 first because it was easier, and it worked....
more options

Sounds that you were running Firefox in full screen mode.

If you are in full screen mode then hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear.
Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right-click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.